Electrical questions

Author
Dgaviolac
Hamburger
  • Total Posts : 65
  • Joined: 2013/01/23 20:30:00
  • Location: Hamptons, NY
  • Status: offline
2013/04/28 17:29:15 (permalink)

Electrical questions

So my electrician is going to do all my 110 stuff but I started setting up the 12v system today. Do I need to run a wire off the negative side to somewhere to ground it? Also I ran a wire off the positive to a terminal block than to switch than to the pump and ill run the ground right to the battery is that the correct way?
#1

6 Replies Related Threads

    fishscale28
    Cheeseburger
    • Total Posts : 250
    • Joined: 2013/02/21 21:42:00
    • Location: Fort Lauderdale, FL
    • Status: offline
    Re:Electrical questions 2013/04/28 20:53:04 (permalink)
    Howdy-You're negative from the battery is should be grounded somewhere to the frame (possibly along with the engine and/or alternator) but you don't need to return the equipment ground to the battery.  For example if you're fans or pumps are located with an easy run of the frame then ground directly to there.  You want the least amount of resistance as possible so short runs on your 12v grounds are best.  And are usually best made at two joining points on the frame (where say a strong crossmember or brace is welded to the frame).  The body can be used as its aluminum but frame is best-especially since the rest of the vehicle uses the frame for it's 12v ground.
     
    And yes that sounds perfect for the positive to the terminal block...do add some inline fuses or circuit breaker type switches though...helps keep things safe and protected.  Also a larger fuse/circuit breaker on your main 12v is a good idea.  Just helps protect your battery and electrical system from anything.
     
    Cheers!!
     
    #2
    Dgaviolac
    Hamburger
    • Total Posts : 65
    • Joined: 2013/01/23 20:30:00
    • Location: Hamptons, NY
    • Status: offline
    Re:Electrical questions 2013/04/30 08:35:27 (permalink)
    Sounds great thanks alot
    #3
    Dgaviolac
    Hamburger
    • Total Posts : 65
    • Joined: 2013/01/23 20:30:00
    • Location: Hamptons, NY
    • Status: offline
    Re:Electrical questions 2013/04/30 08:35:50 (permalink)
    Finished plumbing in all my pex yesterday
    #4
    Dgaviolac
    Hamburger
    • Total Posts : 65
    • Joined: 2013/01/23 20:30:00
    • Location: Hamptons, NY
    • Status: offline
    Re:Electrical questions 2013/04/30 08:36:04 (permalink)
    Hung my waste tank
    #5
    Dgaviolac
    Hamburger
    • Total Posts : 65
    • Joined: 2013/01/23 20:30:00
    • Location: Hamptons, NY
    • Status: offline
    Re:Electrical questions 2013/04/30 08:36:23 (permalink)
    Plumbed in my drains
    #6
    Dgaviolac
    Hamburger
    • Total Posts : 65
    • Joined: 2013/01/23 20:30:00
    • Location: Hamptons, NY
    • Status: offline
    Re:Electrical questions 2013/04/30 08:36:58 (permalink)
    Had the plumber stop over and ran all the lp lines trying to figure out te regulator situation though
    #7
    Jump to:
    © 2014 APG vNext Commercial Version 5.1