Flags aren't working

Author
marberthenad
Double Cheeseburger
  • Total Posts : 509
  • Joined: 2003/02/19 19:32:00
  • Location: Washington, DC
  • Status: offline
2004/06/04 22:49:58 (permalink)

Flags aren't working

Maybe this is because I am using a Mac, but I have tried RF Insider using both IE5.0 for Mac, and Safari, but I cannot click on a flag anymore. I used to be able to. Has anything changed?

Are other users having problems?
#1

8 Replies Related Threads

    Stephen Rushmore Jr.
    Fire Safety Admin
    • Total Posts : 2127
    • Joined: 2000/04/16 18:19:00
    • Location: Rye, NY
    • Status: offline
    RE: Flags aren't working 2004/06/05 10:02:54 (permalink)
    I have tested in Mozilla and IE for Windows, but not for Mac. It seems to work fine for me. I ran an update to the coordinates about two weeks ago, does that sync with your problems?
    #2
    marberthenad
    Double Cheeseburger
    • Total Posts : 509
    • Joined: 2003/02/19 19:32:00
    • Location: Washington, DC
    • Status: offline
    RE: Flags aren't working 2004/06/05 10:42:59 (permalink)
    quote:
    Originally posted by Stephen Rushmore Jr.

    I have tested in Mozilla and IE for Windows, but not for Mac. It seems to work fine for me. I did run an update to the coordinates about two weeks ago, does that sync with your problems?


    It might. It was the first time I tried to use Insider in about a month.
    #3
    Ellieanddad
    Junior Burger
    • Total Posts : 18
    • Joined: 2004/06/04 14:40:00
    • Location: Otsego, MI
    • Status: offline
    RE: Flags aren't working 2004/06/05 22:06:56 (permalink)
    I'm on a mac g4 with safari 1.2.2, and the flags link fine for me, except that on some of the flags, the links link to completely different restaurants in different states, but I think that's a sys admin problem, rather than a browser flaw.
    quote:
    Originally posted by marberthenad

    Maybe this is because I am using a Mac, but I have tried RF Insider using both IE5.0 for Mac, and Safari, but I cannot click on a flag anymore. I used to be able to. Has anything changed?

    Are other users having problems?
    #4
    Stephen Rushmore Jr.
    Fire Safety Admin
    • Total Posts : 2127
    • Joined: 2000/04/16 18:19:00
    • Location: Rye, NY
    • Status: offline
    RE: Flags aren't working 2004/06/06 23:03:29 (permalink)
    quote:
    Originally posted by Ellieanddad

    I'm on a mac g4 with safari 1.2.2, and the flags link fine for me, except that on some of the flags, the links link to completely different restaurants in different states, but I think that's a sys admin problem, rather than a browser flaw.
    quote:
    Originally posted by marberthenad

    Maybe this is because I am using a Mac, but I have tried RF Insider using both IE5.0 for Mac, and Safari, but I cannot click on a flag anymore. I used to be able to. Has anything changed?

    Are other users having problems?
    Could you give me an example of this please?
    #5
    marberthenad
    Double Cheeseburger
    • Total Posts : 509
    • Joined: 2003/02/19 19:32:00
    • Location: Washington, DC
    • Status: offline
    RE: Flags aren't working 2004/06/07 06:59:31 (permalink)
    I've been able to narrow down my problem, which only seems to be when I click on Pennsylvania. Other flags in states/cities seem to work.
    quote:
    Originally posted by Stephen Rushmore Jr.

    quote:
    Originally posted by Ellieanddad

    I'm on a mac g4 with safari 1.2.2, and the flags link fine for me, except that on some of the flags, the links link to completely different restaurants in different states, but I think that's a sys admin problem, rather than a browser flaw.
    quote:
    Originally posted by marberthenad

    Maybe this is because I am using a Mac, but I have tried RF Insider using both IE5.0 for Mac, and Safari, but I cannot click on a flag anymore. I used to be able to. Has anything changed?

    Are other users having problems?
    Could you give me an example of this please?

    #6
    meowzart
    Double Cheeseburger
    • Total Posts : 773
    • Joined: 2001/03/28 17:31:00
    • Location: Laurel, MD
    • Status: offline
    RE: Flags aren't working 2004/06/07 10:48:58 (permalink)
    Flags in PA are not working for me, either. No links or highlights come up when I run my cursor over PA's flags. Other states seem to work.
    #7
    marberthenad
    Double Cheeseburger
    • Total Posts : 509
    • Joined: 2003/02/19 19:32:00
    • Location: Washington, DC
    • Status: offline
    RE: Flags aren't working 2004/06/19 12:41:31 (permalink)
    quote:
    Originally posted by meowzart

    Flags in PA are not working for me, either. No links or highlights come up when I run my cursor over PA's flags. Other states seem to work.


    Stephen

    Any luck fixing the problem with the PA map? still not working for me.
    #8
    Stephen Rushmore Jr.
    Fire Safety Admin
    • Total Posts : 2127
    • Joined: 2000/04/16 18:19:00
    • Location: Rye, NY
    • Status: offline
    RE: Flags aren't working 2004/06/19 22:15:43 (permalink)
    Yes, I just uploaded an update. It should be working now for that location, but others are still breaking
    #9
    Jump to:
    © 2014 APG vNext Commercial Version 5.1