Forum Upgrade

Page: < 1234 > Showing page 3 of 4
Author
The Travelin Man
Filet Mignon
  • Total Posts : 3749
  • Joined: 2003/03/25 02:02:00
  • Location: Central FL
  • Status: offline
Re:Forum Upgrade 2010/09/03 11:23:21 (permalink)
Tony Bad 

The Travelin Man 
Hmmm....removing the feature to auto-add a link is not an enhancement.    
 
I agree, but I don't see how to do the auto-add-a-link. Perhaps I am just missing it, as it does seem like a step back. 
 
 
OK...I think I may have figured it out.  In the quick reply box, there appears to be an option for link, but one cannot click on it.  
 
Never mind...my test case did not work.  There is a button for making a link, but I'll be darned if I can figure out how to use it.
post edited by The Travelin Man - 2010/09/03 11:24:33
#61
EatingTexas
Junior Burger
  • Total Posts : 6
  • Joined: 2010/08/03 10:00:00
  • Location: Lewisville, TX
  • Status: offline
Re:Forum Upgrade 2010/09/03 11:41:54 (permalink)
Highlight the text and then click the link button to add the url.
#62
The Travelin Man
Filet Mignon
  • Total Posts : 3749
  • Joined: 2003/03/25 02:02:00
  • Location: Central FL
  • Status: offline
Re:Forum Upgrade 2010/09/03 11:48:17 (permalink)
Roadfood digest
 
Yeah...that works.  I was trying to do it backwards.  Thanks!
#63
rumaki
Double Chili Cheeseburger
  • Total Posts : 1038
  • Joined: 2008/03/01 11:22:00
  • Location: Minneapolis, MN
  • Status: offline
Re:Forum Upgrade 2010/09/03 11:52:40 (permalink)
I'm sure I am just overlooking it, but I no longer see how to edit my own posts.
 
 
 
#64
EatingTexas
Junior Burger
  • Total Posts : 6
  • Joined: 2010/08/03 10:00:00
  • Location: Lewisville, TX
  • Status: offline
Re:Forum Upgrade 2010/09/03 11:58:22 (permalink)
rumaki - it's in the "reply to message" drop down on the right.
#65
Tony Bad
Fire Safety Admin
  • Total Posts : 5116
  • Status: offline
Re:Forum Upgrade 2010/09/03 12:03:22 (permalink)
rumaki

I'm sure I am just overlooking it, but I no longer see how to edit my own posts.
 

 
When you run your mouse over the "reply to message" button on upper right...and this only works on post YOU wrote...one of choices is "edit message".
#66
rumaki
Double Chili Cheeseburger
  • Total Posts : 1038
  • Joined: 2008/03/01 11:22:00
  • Location: Minneapolis, MN
  • Status: offline
Re:Forum Upgrade 2010/09/03 12:07:59 (permalink)
Thank you.  It worked!
#67
Michael Hoffman
Double-chop Porterhouse
  • Total Posts : 18382
  • Joined: 2000/07/01 08:52:00
  • Location: Gahanna, OH
  • Status: offline
Re:Forum Upgrade 2010/09/03 12:56:08 (permalink)
But the Quote Message still won't work.
#68
EatingTexas
Junior Burger
  • Total Posts : 6
  • Joined: 2010/08/03 10:00:00
  • Location: Lewisville, TX
  • Status: offline
Re:Forum Upgrade 2010/09/03 13:03:00 (permalink)
Michael Hoffman

But the Quote Message still won't work.


test
#69
Tony Bad
Fire Safety Admin
  • Total Posts : 5116
  • Status: offline
Re:Forum Upgrade 2010/09/03 13:06:10 (permalink)
Michael Hoffman

But the Quote Message still won't work.

It works for me using Chrome or Firefox, but when I use internet explorer6 it doesn't work. Oddly, when using IE8, the quote flashes for a split second, then vanishes. 
#70
Michael Hoffman
Double-chop Porterhouse
  • Total Posts : 18382
  • Joined: 2000/07/01 08:52:00
  • Location: Gahanna, OH
  • Status: offline
Re:Forum Upgrade 2010/09/03 13:22:40 (permalink)
>It works for me using Chrome or Firefox, but when I use internet explorer6 it doesn't work. Oddly, when using IE8, the quote flashes for a split second, then vanishes.<
 
Same for me with IE7.  The flashing, I mean.
post edited by Michael Hoffman - 2010/09/03 13:25:06
#71
Nancypalooza
Filet Mignon
  • Total Posts : 3778
  • Joined: 2004/06/17 14:39:00
  • Location: Columbia, SC
  • Status: offline
Re:Forum Upgrade 2010/09/03 15:03:47 (permalink)
I'm getting this:

403 - Forbidden: Access is denied.

You do not have permission to view this directory or page using the credentials that you supplied.

when I try to click on Tony's Quebec report in 'Trip Reports.'
#72
joerogo
Filet Mignon
  • Total Posts : 4524
  • Joined: 2006/01/17 17:33:00
  • Location: Pittston, PA
  • Status: offline
Re:Forum Upgrade 2010/09/03 15:49:58 (permalink)
Tony Bad

joerogo
How do I insert a link


It seems like if you simply cut and paste a link it works
http://www.roadfood.com/

But if you want it to show up as a word, the "link" feature seems disabled, meaning you have to do it old school...

[url=***http://www.roadfood.com/****]Fancy Link[/url]  (leave out asterisks...I added them so format will show)

Fancy Link 

 
Yeah, that's some upgrade
#73
Stephen Rushmore Jr.
Fire Safety Admin
  • Total Posts : 2125
  • Joined: 2000/04/16 18:19:00
  • Location: Rye, NY
  • Status: offline
Re:Forum Upgrade 2010/09/03 15:52:08 (permalink)
This is all helpful information - I will send a compiled list of issues to the developer over the weekend.
 
Thank you for reporting!
#74
Foodbme
Porterhouse
  • Total Posts : 10218
  • Joined: 2006/09/01 14:56:00
  • Location: Gilbert, AZ
  • Status: offline
Re:Forum Upgrade 2010/09/03 16:19:32 (permalink)
Michael Hoffman

>It works for me using Chrome or Firefox, but when I use internet explorer6 it doesn't work. Oddly, when using IE8, the quote flashes for a split second, then vanishes.<

Same for me with IE7.  The flashing, I mean.

You boys need to join the rest of us in the 21st Century, Systems-wise!
#75
Foodbme
Porterhouse
  • Total Posts : 10218
  • Joined: 2006/09/01 14:56:00
  • Location: Gilbert, AZ
  • Status: offline
Re:Forum Upgrade 2010/09/03 16:20:50 (permalink)
Michael Hoffman

But the Quote Message still won't work.


Sometimes you need to click on it twice.
#76
Tony Bad
Fire Safety Admin
  • Total Posts : 5116
  • Status: offline
Re:Forum Upgrade 2010/09/03 17:33:45 (permalink)
Nancypalooza

I'm getting this:

403 - Forbidden: Access is denied.

You do not have permission to view this directory or page using the credentials that you supplied.


when I try to click on Tony's Quebec report in 'Trip Reports.'

 
This may have been because I was reopening and editing as you tried to view.
#77
Tony Bad
Fire Safety Admin
  • Total Posts : 5116
  • Status: offline
Re:Forum Upgrade 2010/09/03 17:37:10 (permalink)
Foodbme

You boys need to join the rest of us in the 21st Century, Systems-wise!

No way, I just figured out where to put the quarters in on this thing...
 

#78
CajunKing
Sirloin
  • Total Posts : 6383
  • Joined: 2006/07/06 19:49:00
  • Location: Live at Saint Clair
  • Status: offline
Re:Forum Upgrade 2010/09/04 16:43:12 (permalink)
Tony Bad

Foodbme

You boys need to join the rest of us in the 21st Century, Systems-wise!

No way, I just figured out where to put the quarters in on this thing...




Tony
 
When did you come to my attic and grab that!  That looks like the thing I first learned computers on except mine had a cassette drive too. 
#79
Nancypalooza
Filet Mignon
  • Total Posts : 3778
  • Joined: 2004/06/17 14:39:00
  • Location: Columbia, SC
  • Status: offline
Re:Forum Upgrade 2010/09/04 18:51:09 (permalink)
Awww, Tandy Computers.  I'm schmoopy now.
#80
Michael Hoffman
Double-chop Porterhouse
  • Total Posts : 18382
  • Joined: 2000/07/01 08:52:00
  • Location: Gahanna, OH
  • Status: offline
Re:Forum Upgrade 2010/09/04 19:06:32 (permalink)
I still have my Model 100.
#81
Michael Hoffman
Double-chop Porterhouse
  • Total Posts : 18382
  • Joined: 2000/07/01 08:52:00
  • Location: Gahanna, OH
  • Status: offline
Re:Forum Upgrade 2010/09/15 13:03:50 (permalink)
FYI: The Quote Message function still does not work for me.
#82
Davydd
Sirloin
  • Total Posts : 6360
  • Joined: 2005/04/24 12:15:00
  • Location: Tonka Bay, MN
  • Status: offline
Re:Forum Upgrade 2010/09/15 13:16:16 (permalink)
Michael Hoffman

FYI: The Quote Message function still does not work for me.


It works for me. It is a three click process. You just have to know how to do it.
#83
BuddyRoadhouse
Filet Mignon
  • Total Posts : 4211
  • Joined: 2004/12/10 20:06:00
  • Location: Des Plaines, IL
  • Status: offline
Re:Forum Upgrade 2010/09/15 13:19:21 (permalink)
So far the biggest problems I've encountered are the lack of an "underline" icon in the "reply" window, and my inability to access the icon for creating internet links as text.  The "quote" function failed me on one occasion, but I closed the window and reopened it and it worked fine.
 
Buddy
#84
Michael Hoffman
Double-chop Porterhouse
  • Total Posts : 18382
  • Joined: 2000/07/01 08:52:00
  • Location: Gahanna, OH
  • Status: offline
Re:Forum Upgrade 2010/09/15 13:27:01 (permalink)
Davydd

Michael Hoffman

FYI: The Quote Message function still does not work for me.


It works for me. It is a three click process. You just have to know how to do it.


Damn! Thank you for explaining it.
#85
Foodbme
Porterhouse
  • Total Posts : 10218
  • Joined: 2006/09/01 14:56:00
  • Location: Gilbert, AZ
  • Status: offline
Re:Forum Upgrade 2010/09/15 15:36:58 (permalink)
Michael Hoffman

Davydd

Michael Hoffman

FYI: The Quote Message function still does not work for me.


It works for me. It is a three click process. You just have to know how to do it.


Damn! Thank you for explaining it.


I too sometimes have a problem with it but I found if you go back and do it a second time, it always comes up! Go Figure??
#86
quijote
Double Cheeseburger
  • Total Posts : 648
  • Joined: 2007/12/22 21:48:00
  • Location: Milwaukee, WI
  • Status: offline
Re:Forum Upgrade 2010/09/15 23:46:59 (permalink)
Foodbme

Michael Hoffman

Davydd

Michael Hoffman

FYI: The Quote Message function still does not work for me.


It works for me. It is a three click process. You just have to know how to do it.


Damn! Thank you for explaining it.


I too sometimes have a problem with it but I found if you go back and do it a second time, it always comes up! Go Figure??

I've also found this to be the case much of the time-- The first click produces no quoted text, but the second try does.
 
#87
CajunKing
Sirloin
  • Total Posts : 6383
  • Joined: 2006/07/06 19:49:00
  • Location: Live at Saint Clair
  • Status: offline
Re:Forum Upgrade 2010/09/17 15:03:20 (permalink)
quijote

Foodbme

Michael Hoffman

Davydd

Michael Hoffman

FYI: The Quote Message function still does not work for me.


It works for me. It is a three click process. You just have to know how to do it.


Damn! Thank you for explaining it.


I too sometimes have a problem with it but I found if you go back and do it a second time, it always comes up! Go Figure??

I've also found this to be the case much of the time-- The first click produces no quoted text, but the second try does.



If at first you don't succeed try, try, try again
#88
bartl
Double Chili Cheeseburger
  • Total Posts : 1299
  • Joined: 2004/07/06 23:33:00
  • Location: New Milford, NJ
  • Status: offline
Re:Forum Upgrade 2010/09/20 15:51:52 (permalink)
What works (at least on Firefox) is to put the mouse pointer over the "Reply to message" box. After about a second, a pulldown menu with "Quote message" and "Add to quote" appears. Click one of them.
 
Now, if I can only figure out how to get my signature to automatically appear....
 
Bart
#89
BuddyRoadhouse
Filet Mignon
  • Total Posts : 4211
  • Joined: 2004/12/10 20:06:00
  • Location: Des Plaines, IL
  • Status: offline
Re:Forum Upgrade 2010/09/20 17:46:18 (permalink)
Couldn't make the "quote message" function work at all today.  However, when I replied to a message after clicking on the "quote" icon, I did get the "underline" icon and the "URL as text" icons.  They still don't show up as part of the normal "Quick Reply" or "Full Version" windows.
 
Buddy
#90
Page: < 1234 > Showing page 3 of 4
Jump to:
© 2014 APG vNext Commercial Version 5.1