Problems with Roadfood site using Firefox?

Author
tacchino
Double Cheeseburger
  • Total Posts : 560
  • Joined: 2004/11/13 00:16:00
  • Location: New York City, NY
  • Status: offline
2008/03/28 23:51:37 (permalink)

Problems with Roadfood site using Firefox?

Is anyone else having trouble reading posts on the Mozilla/Firefox web browser? For the past few days, I have been unable to read any posts, as the browser freezes each and every time I attempt to open a topic.

Interestingly enough, that is the only time that the long, narrow ad banners are at the top of the page....they aren't for Roadfood picks of the day, and I have no problem with them, or with the main Roadfood page (which also does not have the long, narrow ad banners on top)

Any suggestions? This does not happen with IE (which is how I can actually post this now). I do prefer Firefox, though.
#1

14 Replies Related Threads

    Lcky7eleven
    Junior Burger
    • Total Posts : 17
    • Joined: 2007/10/11 15:45:00
    • Location: Milwaukee, WI
    • Status: offline
    RE: Problems with Roadfood site using Firefox? 2008/03/29 00:31:46 (permalink)
    I prefer Firefox too, but I haven't experienced any of those problems that you have mentioned.
    #2
    tacchino
    Double Cheeseburger
    • Total Posts : 560
    • Joined: 2004/11/13 00:16:00
    • Location: New York City, NY
    • Status: offline
    RE: Problems with Roadfood site using Firefox? 2008/03/29 00:40:59 (permalink)
    Thanks, Lcky7eleven...
    How about those of you who use Firefox with a Vista operating system? I just got mine, so could this be the issue?
    #3
    jman
    Double Chili Cheeseburger
    • Total Posts : 1316
    • Joined: 2007/12/25 17:26:00
    • Location: berea, KY
    • Status: offline
    RE: Problems with Roadfood site using Firefox? 2008/03/29 02:19:05 (permalink)
    No problems with Firefox here. I use XP.
    #4
    Poverty Pete
    Double Chili Cheeseburger
    • Total Posts : 2293
    • Joined: 2003/08/16 07:10:00
    • Location: Nashville, TN
    • Status: offline
    RE: Problems with Roadfood site using Firefox? 2008/03/29 06:04:02 (permalink)
    No Firefox-Vista problems here.
    #5
    Sundancer7
    Fire Safety Admin
    • Total Posts : 13473
    • Joined: 2001/07/18 14:10:00
    • Location: Knoxville, TN,
    • Status: online
    RE: Problems with Roadfood site using Firefox? 2008/03/29 06:10:29 (permalink)
    I have not experienced any problems.

    Paul E. Smith
    Knoxville, TN
    #6
    bigcab
    Hamburger
    • Total Posts : 99
    • Joined: 2007/07/22 10:37:00
    • Location: Port Huron, MI
    • Status: offline
    RE: Problems with Roadfood site using Firefox? 2008/03/29 06:56:12 (permalink)
    No firefox problems here..using mac osx leopard. I wonder if you should "allow pop ups to appear" in the user preferences ? Mozilla (firefoxs developers ) has a good help forum, that may be of help....

    http://www.mozilla.org/support/

    Gary
    #7
    edwmax
    Double Chili Cheeseburger
    • Total Posts : 2063
    • Joined: 2007/01/01 15:42:00
    • Location: Cairo, GA
    • Status: offline
    RE: Problems with Roadfood site using Firefox? 2008/03/29 07:07:46 (permalink)
    I don't have any problems either.

    tacchino, if firefox is freezing that is an indication the problem is on your computer. First try running Spybot too remove any spyware that maybe running. Afterwards go to one of the free website to do a virus scan. Try Trendmicro or Norton online scans.

    OH, if you have spybot already on your computer, reinstall it before running, but DO NOT reboot the computer after reinstalling.
    #8
    Davydd
    Sirloin
    • Total Posts : 6320
    • Joined: 2005/04/24 12:15:00
    • Location: Tonka Bay, MN
    • Status: offline
    RE: Problems with Roadfood site using Firefox? 2008/03/29 09:20:43 (permalink)
    I've been using Firefox with Mac OS Leopard with no problemos.
    #9
    UncleVic
    Sirloin
    • Total Posts : 6025
    • Joined: 2003/10/14 14:56:00
    • Location: West Palm Beach, FL
    • Status: offline
    RE: Problems with Roadfood site using Firefox? 2008/03/29 11:05:44 (permalink)
    Firefox and XP Pro work great here... But I have noticed some ad loading hesitation here on occasion.
    #10
    angeltearsmc
    Cheeseburger
    • Total Posts : 319
    • Joined: 2007/04/03 12:59:00
    • Location: johnson city, TN
    • Status: offline
    RE: Problems with Roadfood site using Firefox? 2008/03/29 13:00:40 (permalink)
    No problems with Firefox and Vista here.

    OT... I HATE Vista! My next comp will be a MacBook.
    #11
    jman
    Double Chili Cheeseburger
    • Total Posts : 1316
    • Joined: 2007/12/25 17:26:00
    • Location: berea, KY
    • Status: offline
    RE: Problems with Roadfood site using Firefox? 2008/03/29 13:12:58 (permalink)
    quote:
    Originally posted by UncleVic

    Firefox and XP Pro work great here... But I have noticed some ad loading hesitation here on occasion.

    UncleVic, I use the Adlock Plus, a Firefox add-on and I don't see ads on any site I go to.
    #12
    wheregreggeats.com
    Filet Mignon
    • Total Posts : 4591
    • Joined: 2003/07/13 22:24:00
    • Location: Northampton, MA
    • Status: online
    RE: Problems with Roadfood site using Firefox? 2008/03/29 23:48:06 (permalink)
    I have Firefox and Vista ... I noticed FF wanted to install an update ... maybe that will have an effect.
    #13
    boyardee65
    Double Chili Cheeseburger
    • Total Posts : 1459
    • Joined: 2005/08/28 21:21:00
    • Location: Surprise, AZ
    • Status: offline
    RE: Problems with Roadfood site using Firefox? 2008/03/30 00:02:13 (permalink)
    I'm not having any problems with Firefox and I am using XP. I did update Firefox yesterday with no ill effects.

    David O.
    #14
    tacchino
    Double Cheeseburger
    • Total Posts : 560
    • Joined: 2004/11/13 00:16:00
    • Location: New York City, NY
    • Status: offline
    RE: Problems with Roadfood site using Firefox? 2008/03/30 17:15:09 (permalink)
    Jman: thanks for the tip about adblock...I downloaded and installed it, and no problems....works fine...the ads must have been the problem, because now it works great.

    Thanks to all for your help!
    #15
    Jump to:
    © 2014 APG vNext Commercial Version 5.1