Something wrong with search? Search results in Forum always say "no records to display".

Author
bocaboard
Junior Burger
  • Total Posts : 5
  • Joined: 2007/12/14 16:37:00
  • Location: Boca Raton, FL
  • Status: offline
2013/02/21 15:50:59 (permalink)

Something wrong with search? Search results in Forum always say "no records to display".

I'm searching in Where should I eat and even when I enter something I know is in the Forum, i.e. "Key West" it says no records to display.  Am I doing something wrong?
#1

21 Replies Related Threads

    hatteras04
    Double Chili Cheeseburger
    • Total Posts : 1080
    • Joined: 2003/05/14 13:35:00
    • Location: Columbus, OH
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/02/21 15:56:24 (permalink)
    Nope.  It;s been like that for a while.  I was trying to find San Francisco places over a month ago and got the same results every time.
    #2
    The Travelin Man
    Filet Mignon
    • Total Posts : 3728
    • Joined: 2003/03/25 02:02:00
    • Location: Central FL
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/02/21 22:08:27 (permalink)
    This is the best piece of advice I have ever seen for how to search this forum (whether the internal search function is working or not).
    #3
    Stephen Rushmore Jr.
    Fire Safety Admin
    • Total Posts : 2124
    • Joined: 2000/04/16 18:19:00
    • Location: Rye, NY
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/02/21 23:00:17 (permalink)
    I am aware of the searching problem.  Unfortunately, it can't be fixed for a couple more weeks.
    #4
    bartl
    Double Chili Cheeseburger
    • Total Posts : 1265
    • Joined: 2004/07/06 23:33:00
    • Location: New Milford, NJ
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/02/22 13:01:39 (permalink)
    The Travelin Man This is the best piece of advice I have ever seen for how to search this forum (whether the internal search function is working or not).

    That's what I used when I was traveling through the Southeast about 4 years ago and again about 2 years ago. Worked like a charm.
     
    Bart
    #5
    Sundancer7
    Fire Safety Admin
    • Total Posts : 13473
    • Joined: 2001/07/18 14:10:00
    • Location: Knoxville, TN,
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/02/23 19:21:43 (permalink)
    I noticed the same thing and I notified Stephen.  perhaps it will work in a few more days.
     
    Paul E. Smith
    Knoxville, TN
    #6
    Adjudicator
    Sirloin
    • Total Posts : 5065
    • Joined: 2003/05/20 11:25:00
    • Location: Tallahassee, FL
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/02/24 15:30:20 (permalink)
    How about serching the old forum, etc.  For instance when I look for this thread:
    http://www.roadfood.com/Forums/topic.asp?TOPIC_ID=16732 , I get an internal server error.
     
    #7
    CajunKing
    Sirloin
    • Total Posts : 6352
    • Joined: 2006/07/06 19:49:00
    • Location: Live at Saint Clair
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/02/25 20:04:27 (permalink)
     
     
    Stephen Rushmore Jr.

    I am aware of the searching problem.  Unfortunately, it can't be fixed for a couple more weeks.

     
    I just got a mental imagine of poor Stephen & Bruce.  Wow we have come a long way!
     

    #8
    Stephen Rushmore Jr.
    Fire Safety Admin
    • Total Posts : 2124
    • Joined: 2000/04/16 18:19:00
    • Location: Rye, NY
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/04/11 07:59:38 (permalink)
    The internal search should be working now.
    #9
    ChiTownDiner
    Filet Mignon
    • Total Posts : 2881
    • Joined: 2006/07/09 10:58:00
    • Location: Westmont, IL
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/04/11 08:07:13 (permalink)
    "Show Me All Unread Topics" has been empty for me for the past three days. 
    #10
    Stephen Rushmore Jr.
    Fire Safety Admin
    • Total Posts : 2124
    • Joined: 2000/04/16 18:19:00
    • Location: Rye, NY
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/04/11 08:34:24 (permalink)
    ChiTownDiner

    "Show Me All Unread Topics" has been empty for me for the past three days. 

     
    Try logging out, and then signing back in.  It worked for me.
    #11
    FriedClamFanatic
    Double Chili Cheeseburger
    • Total Posts : 1621
    • Joined: 2008/07/14 19:56:00
    • Location: west chester, PA
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/04/11 21:11:46 (permalink)
    Alas, it also seems impossible to sign out.something obviously changed with the software...no log-out, no search results, no "post since last visit"
    #12
    ann peeples
    Sirloin
    • Total Posts : 8317
    • Joined: 2006/05/21 06:45:00
    • Location: West Allis, Wisconsin
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/04/12 03:23:50 (permalink)
    I seem to have to sign in everytime i leave this site. Never used to have to do that, as i always click the keep me signed in. Whats up with that?
     
    #13
    ChiTownDiner
    Filet Mignon
    • Total Posts : 2881
    • Joined: 2006/07/09 10:58:00
    • Location: Westmont, IL
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/04/12 08:05:21 (permalink)
    Stephen Rushmore Jr.

    ChiTownDiner

    "Show Me All Unread Topics" has been empty for me for the past three days. 


    Try logging out, and then signing back in.  It worked for me.

     
    It didn't work the first time I logged out/in, but the 2nd time, today, it appears to be working.  Thanks!
     


    #14
    Michael Hoffman
    Double-chop Porterhouse
    • Total Posts : 18254
    • Joined: 2000/07/01 08:52:00
    • Location: Gahanna, OH
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/04/12 11:57:13 (permalink)
    And once again the Posts Since Last Visit didn't work. I had to reset my time since last visit to get it functioning again.
    #15
    mar52
    Sirloin
    • Total Posts : 7760
    • Joined: 2005/04/17 18:50:00
    • Location: Marina del Rey, CA
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/04/12 12:20:37 (permalink)
    To search I employ Google.  I just type Roadfood and whatever it is I'm looking for.  It works most of the time.
     
    But... I'd rather have the search function work.
     
    How do you reset your views?
    #16
    wanderingjew
    Sirloin
    • Total Posts : 7666
    • Joined: 2001/01/18 18:49:00
    • Location: East Greenwich/ Warwick, RI
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/04/12 12:30:04 (permalink)
    When I sign in, some of my comments in a thread have disappeared. I was trying to update a comment with new photos, but I can't because it's not there. When I sign out and enter the thread, the comment reappears.
    #17
    Michael Hoffman
    Double-chop Porterhouse
    • Total Posts : 18254
    • Joined: 2000/07/01 08:52:00
    • Location: Gahanna, OH
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/04/12 15:03:47 (permalink)
    Posts Since Last Visit once again messed up.
    #18
    Tony Bad
    Fire Safety Admin
    • Total Posts : 5116
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/04/12 16:14:45 (permalink)
    I am also seeing double posts from anyone on my friend list...and their name appears twice on the "online users" list.
    #19
    wanderingjew
    Sirloin
    • Total Posts : 7666
    • Joined: 2001/01/18 18:49:00
    • Location: East Greenwich/ Warwick, RI
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/04/12 16:33:17 (permalink)
    Tony Bad

    I am also seeing double posts from anyone on my friend list...and their name appears twice on the "online users" list.


    gee, I hope you're seeing "Double" right now
    --
    I think that's why some of my posts disappeared- since each page of a thread is 30 posts, some of my posts were being shoved into oblivion, as a result I had to delete those who are on my friends list and posted on that page so I can add photos to one of my posts
    #20
    Tony Bad
    Fire Safety Admin
    • Total Posts : 5116
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/04/12 16:46:27 (permalink)
    Now, in the topics list I see it says wanderingjew made a post 11 minutes ago, yet that post doesn't show up when I look here. If I click his name and go to his profile I can see the post in his list of recent posts, and if I click on it it takes me to this thread, but his post is still not visible.
     
    Something seems wrong.
    #21
    Tony Bad
    Fire Safety Admin
    • Total Posts : 5116
    • Status: offline
    Re:Something wrong with search? Search results in Forum always say "no records to display 2013/04/14 14:52:12 (permalink)
    I did what WJ suggested, deleted all my address book/friends in the PM section and can now see all posts without the duplicates.
     
    Not sure what happened or why this worked, but it does.
     
    Just to add...if I add people back to my contact/friend list their posts don't seem to duplicate any more so for now, the fix would seem to be to delete all your contacts/friends and then once cleared out, add them back as desired.
    post edited by Tony Bad - 2013/04/14 14:54:53
    #22
    Jump to:
    © 2014 APG vNext Commercial Version 5.1