Stymied about my photo's disappearing

Author
roossy90
Sirloin
  • Total Posts : 6695
  • Joined: 2005/08/15 16:17:00
  • Location: columbus, oh
  • Status: offline
2006/03/10 20:03:19 (permalink)

Stymied about my photo's disappearing

http://www.roadfood.com/Forums/topic.asp?TOPIC_ID=11970

Question.. where did my picture go after I posted it?
I finally got some instructions on how to post off the net, and now they show once, and then dont show. I even right clicked and clicked "show picture" and it still wont show...
I edited it and then both disappeared.
#1

9 Replies Related Threads

    stevencarry
    Cheeseburger
    • Total Posts : 359
    • Joined: 2006/02/18 18:09:00
    • Location: San Rafael, CA
    • Status: offline
    RE: Stymied about my photo's disappearing 2006/03/10 20:09:47 (permalink)
    They are still there but take maybe 2 seconds to pop open.

    Tara, are you seeing a red box because that's all I get when I try to put in a picture.
    #2
    roossy90
    Sirloin
    • Total Posts : 6695
    • Joined: 2005/08/15 16:17:00
    • Location: columbus, oh
    • Status: offline
    RE: Stymied about my photo's disappearing 2006/03/10 20:22:03 (permalink)
    quote:
    Originally posted by stevencarry

    They are still there but take maybe 2 seconds to pop open.

    Tara, are you seeing a red box because that's all I get when I try to put in a picture.

    Yes, box with red x and then I right click the red x and click show picture, and it still doesnt show. It did once, and then not.
    They were there.. I swear.
    I have a photo on my Boylans post also..and it is still there.
    #3
    mayor al
    Fire Safety Admin
    • Total Posts : 15185
    • Joined: 2002/08/20 22:32:00
    • Location: Louisville area, Southern Indiana
    • Status: offline
    RE: Stymied about my photo's disappearing 2006/03/10 20:28:36 (permalink)

    Tara,

    I don't know why your off-roadfood photos won't link into the post on the site. I do know that it is possible to post photos directly onto the site , then copy and paste the URL into your post to display the photo in the post. We went thru this in an instructional post for Ellen a few days ago. I suggest you do a search for her thread about how to do it and try that technique.
    One thing that I do know is that a photo file larger than 200 kb often gets rejected for the posting process. I have never had one smaller than 200kb get kicked back when I tried to upload it.
    Let me know if I can help after you check out the instructions in the thread for Ellen.

    AL
    #4
    roossy90
    Sirloin
    • Total Posts : 6695
    • Joined: 2005/08/15 16:17:00
    • Location: columbus, oh
    • Status: offline
    RE: Stymied about my photo's disappearing 2006/03/10 20:43:25 (permalink)
    quote:
    Originally posted by Al-The Mayor-Bowen


    Tara,

    I don't know why your off-roadfood photos won't link into the post on the site. I do know that it is possible to post photos directly onto the site , then copy and paste the URL into your post to display the photo in the post. We went thru this in an instructional post for Ellen a few days ago. I suggest you do a search for her thread about how to do it and try that technique.
    One thing that I do know is that a photo file larger than 200 kb often gets rejected for the posting process. I have never had one smaller than 200kb get kicked back when I tried to upload it.
    Let me know if I can help after you check out the instructions in the thread for Ellen.

    AL

    I saw that.. It must be something else .. several of of my other photos are still there. Maybe it is the photos. They arent large though. It happened after I placed the link to the webpage where they are posted on my post. I just tried taking the links off, and they still weren't there..
    :theme from twilight zone playing in the background here::
    Odd, huh?
    #5
    stevencarry
    Cheeseburger
    • Total Posts : 359
    • Joined: 2006/02/18 18:09:00
    • Location: San Rafael, CA
    • Status: offline
    RE: Stymied about my photo's disappearing 2006/03/10 21:06:16 (permalink)
    Tara, what pics are you talking about. The ones (fatburger wrapper/luther burger right
    above and below (1 each)
    your line "where did my pictures go" have always been there.
    Are there
    supposed to be others ?
    #6
    roossy90
    Sirloin
    • Total Posts : 6695
    • Joined: 2005/08/15 16:17:00
    • Location: columbus, oh
    • Status: offline
    RE: Stymied about my photo's disappearing 2006/03/10 21:20:16 (permalink)
    quote:
    Originally posted by stevencarry

    Tara, what pics are you talking about. The ones (fatburger wrapper/luther burger right
    above and below (1 each)
    your line "where did my pictures go" have always been there.
    Are there
    supposed to be others ?

    HUH
    When I look at the post, there is nothing but a box with a red x.. You see the pics? They are there?
    WTF?....
    Must be something with my PC... its a brand new laptop.. I will check the settings here. Nope,can't be that because all the other pics I posted in other threads are there.
    #7
    mayor al
    Fire Safety Admin
    • Total Posts : 15185
    • Joined: 2002/08/20 22:32:00
    • Location: Louisville area, Southern Indiana
    • Status: offline
    RE: Stymied about my photo's disappearing 2006/03/11 09:38:35 (permalink)

    On another thread you commented that the Moderators deleted the photo. We Didn't Delete it. I am as baffled as you are as to what happened to it.

    I have never had a photo "Disappear" if I uploaded it onto the roadfood site then posted it. I do see examples on old threads of photos that have been moved on a persons web-site or in their computer, so that the URL they used is no longer valid for connection to the Posted photo. ???????
    #8
    John A
    Filet Mignon
    • Total Posts : 4295
    • Joined: 2006/01/27 07:19:00
    • Location: Daytona Beach, FL
    • Status: offline
    RE: Stymied about my photo's disappearing 2006/03/11 09:41:22 (permalink)
    Little red boxes for me.

    Johh
    #9
    roossy90
    Sirloin
    • Total Posts : 6695
    • Joined: 2005/08/15 16:17:00
    • Location: columbus, oh
    • Status: offline
    RE: Stymied about my photo's disappearing 2006/03/11 11:49:20 (permalink)
    quote:
    Originally posted by Al-The Mayor-Bowen


    On another thread you commented that the Moderators deleted the photo. We Didn't Delete it. I am as baffled as you are as to what happened to it.

    I have never had a photo "Disappear" if I uploaded it onto the roadfood site then posted it. I do see examples on old threads of photos that have been moved on a persons web-site or in their computer, so that the URL they used is no longer valid for connection to the Posted photo. ???????

    I dont think it was me that said that-I think Ellen commented on how she had it in 2 places
    . I wouldnt think the moderators would unless it was questionable in content.
    I am just stymied why some photos show and others dont..I uploaded one from imageshack, and did another thru a url. The 2 I am talking about is the fat kreme pics.
    I still get a box with a red x for those pics.
    I went back and followed the instructions that you gave Ellen, and that is how I did the one for Slicks post, about "How would you have handled it" in the Prof forum.
    I am going to go back and do the same for the Fat Kreme post.
    Ok.. I just used imageshack and they are posted below where the original ones I put in, which still has the red x in the box...
    Totally strange.....
    #10
    Jump to:
    © 2014 APG vNext Commercial Version 5.1