Unstable Reply Box

Author
drchanterelle
Hamburger
  • Total Posts : 95
  • Joined: 2003/09/19 09:55:00
  • Location: Coquille, OR
  • Status: offline
2004/07/27 09:10:15 (permalink)

Unstable Reply Box

I love roadfood.com and because of that I'd like to see it get better. But lately, or maybe I just never noticed it before, I've lost several messages before I could send them (Hey, stop that cheering - that's not nice!) due to an apparent instability of the message box. It happens when one is all done composing, and has hit the Preview button. Sometimes it's OK, but at other times your message simply disappears if you minimize, move the position of the preview box, or when you hit the Close Screen button. Sure, there's a work-around for those of us who realize the quirks, but it's kinda like driving a 20 year old clunker - you really don't want anybody new to try it! And I think that's why we need to try and fix our roadfood quirks, or our newbies are going to experience frustration, and soon be gone.

Am I alone in this, or have others had this experience too?
John
#1

3 Replies Related Threads

    UncleVic
    Sirloin
    • Total Posts : 6025
    • Joined: 2003/10/14 14:56:00
    • Location: West Palm Beach, FL
    • Status: offline
    RE: Unstable Reply Box 2004/07/27 09:18:52 (permalink)
    I recall a few months ago something similar may have happened to me.. But I took it for my error since thats the only time it's happened.. Highlight and copy your text maybe to save ya all the retyping time...
    #2
    mayor al
    Fire Safety Admin
    • Total Posts : 15321
    • Joined: 2002/08/20 22:32:00
    • Location: Louisville area, Southern Indiana
    • Status: offline
    RE: Unstable Reply Box 2004/07/27 09:59:45 (permalink)
    I haven't noticed the problem you describe. Will watch for it. You might email Stephen directly about it.


    Bruce/Sue- Comment here is related to yours below... I had that trouble when I tried to add multiple Photos to a couple of reviews I submitted a while back. The first photo would work fine, but the second and third would fail over and over. it might well have been the time element in the loading process.
    #3
    Bruce Bilmes and Susan Boyle
    Double Chili Cheeseburger
    • Total Posts : 1350
    • Joined: 2000/07/12 11:09:00
    • Location: Robbinsville, NJ
    • Status: offline
    RE: Unstable Reply Box 2004/07/27 12:49:41 (permalink)
    Hi drchanterelle, I've noticed something similar when we write reviews. It seems if you sit on a page too long before saving or submitting, it fails. It can be deceptive - you may be on your page for quite a while before you start typing, so it may not seem as if there's much time between the typing and the submission - but the clock seems to start as soon as you arrive at a page.
    #4
    Jump to:
    © 2014 APG vNext Commercial Version 5.1