The most memorable local eateries along the highways and back roads of America
Sign In | Register for Free!
Restaurants Recipes Forums EatingTours Merchandise FAQ Maps Insider

 forum speed

Author Message
dreamzpainter

  • Total Posts: 1609
  • Joined: 2/6/2005
  • Location: jacksonville, FL
forum speed Fri, 02/24/06 5:20 PM (permalink)
Is it just me or what? Opening a page on this forum seems to take forever.... When I was on DSL I didn't really think about it, then I went to wireless and it was STILL slow, now I'm on cable and ... YEP still slow to open or go back.
 
#1
    Sundancer7

    RE: forum speed Fri, 02/24/06 5:23 PM (permalink)
    Maybe it is your system. I use cable and it usually just takes secondss. Sometimes with heavy usage, it is a bit slower.

    Paul E. Smith
    Knoxvillle, TN
     
    #2
      BT

      • Total Posts: 3589
      • Joined: 7/3/2004
      • Location: San Francisco, CA
      RE: forum speed Fri, 02/24/06 8:01 PM (permalink)
      Recently I've noted a brief delay sometimes, but usually it's a second or so.
       
      #3
        nvb

        • Total Posts: 468
        • Joined: 12/5/2004
        • Location: dfhbgmhmy, MN
        RE: forum speed Fri, 02/24/06 9:47 PM (permalink)
        Try dumping your cookies, clearing your history and get rid of your tempory files.
         
        #4
          felix4067

          • Total Posts: 3305
          • Joined: 12/13/2003
          • Location: Near Grand Rapids, MI
          RE: forum speed Sat, 02/25/06 2:08 AM (permalink)
          I've noticed it takes longer during daytime hours than at night. Of course, right now I'm in a hotel on dialup, so everything is slow and annoying. But at home on cable, whether I'm on my desktop or either laptop (all of which are completely different specs, OS, and configurations), I notice a 10-15 second delay for page loads. No other sites give me the same delay.
           
          #5
            Stephen Rushmore Jr.

            RE: forum speed Sat, 02/25/06 5:47 AM (permalink)
            We can also thank the higher volume on the site for slowing down the web page load time!
             
            #6
              Jimeats

              • Total Posts: 3175
              • Joined: 8/15/2005
              • Location: Ipswich Ma
              RE: forum speed Sat, 02/25/06 8:02 AM (permalink)
              I'm on fiber optic FIOS from Verizon. No problem and I'm currently useing an 7 year old compaq box running Win 98. I was told this would be the last system I would ever need maybe the guy was right. Front page snaps right open. Chow Jim
               
              #7
                dreamzpainter

                • Total Posts: 1609
                • Joined: 2/6/2005
                • Location: jacksonville, FL
                RE: forum speed Sat, 02/25/06 5:00 PM (permalink)
                Maybe it's the amount of traffic this site gets, in this age of instant access a 30second delay opening seems like forever. Not enough of a problem to chase me away however!
                 
                #8
                  John A

                  • Total Posts: 4295
                  • Joined: 1/27/2006
                  • Location: Daytona Beach, FL
                  RE: forum speed Sun, 02/26/06 8:53 AM (permalink)
                  I'm on Broadband, very fast.
                   
                  #9
                    wheregreggeats.com

                    RE: forum speed Sun, 02/26/06 10:00 AM (permalink)
                    Because of my travels, I logon from a different place everyday.

                    I've had an occasional lag, but nothing worthty of concern.

                     
                    #10
                      UncleVic

                      • Total Posts: 6025
                      • Joined: 10/14/2003
                      • Location: West Palm Beach, FL
                      • Roadfood Insider
                      RE: forum speed Mon, 02/27/06 2:33 PM (permalink)
                      It was slowwww a couple weeks ago... And I mean real slow on page loads.. But lately I've had no more then a second or two wait at worse.

                       
                      #11
                        Online Bookmarks Sharing: Share/Bookmark

                        Jump to:

                        Current active users

                        There are 0 members and 1 guests.

                        Icon Legend and Permission

                        • New Messages
                        • No New Messages
                        • Hot Topic w/ New Messages
                        • Hot Topic w/o New Messages
                        • Locked w/ New Messages
                        • Locked w/o New Messages
                        • Read Message
                        • Post New Thread
                        • Reply to message
                        • Post New Poll
                        • Submit Vote
                        • Post reward post
                        • Delete my own posts
                        • Delete my own threads
                        • Rate post

                        2000-2014 ASPPlayground.NET Forum Version 3.9
                        What is Roadfood?  |   Privacy Policy  |   Contact Roadfood.com   Copyright 2011 - Roadfood.com