Still not finished?

Author
Wendler
Junior Burger
  • Total Posts : 3
  • Joined: 2000/11/07 12:50:00
  • Location: Champaign, IL
  • Status: offline
2003/03/01 21:50:19 (permalink)

Still not finished?

Is the "Submit a Review" section still incomplete? I can only find how to enter a limited amount of review information and no review text or pictures. The pen & paper and the flash camera icons both branch into the forums. I've tried with both Netscape 7.01 and IE, and with various high and low security cookie settings. I am anxious to publish a review of a very deserving Roadfood-worthy restaurant.
#1

4 Replies Related Threads

    Stephen Rushmore Jr.
    Fire Safety Admin
    • Total Posts : 2130
    • Joined: 2000/04/16 18:19:00
    • Location: Rye, NY
    • Status: offline
    RE: Still not finished? 2003/03/03 10:03:57 (permalink)
    I am not sure why those links take you to the forums. The forum code is 100% seperate from the code on the rest of site so it seems like an odd behaviour for that to happen. Try clearing the cache on your browser or trying a different machine.
    #2
    Wendler
    Junior Burger
    • Total Posts : 3
    • Joined: 2000/11/07 12:50:00
    • Location: Champaign, IL
    • Status: offline
    RE: Still not finished? 2003/03/03 10:55:52 (permalink)
    I found at least part of the problem.

    In Netscape v. 7.01, in Edit/Preferences.../Advanced/Scripts and Plugins, the "Allow webpages to: ... Raise or lower windows" box needs to be checked.

    Could you maybe post a list of the browser settings needed for the full use of the Roadfood site, at least for IE and Netscape, along with the minimum version levels of each?

    Thanks.
    #3
    Stephen Rushmore Jr.
    Fire Safety Admin
    • Total Posts : 2130
    • Joined: 2000/04/16 18:19:00
    • Location: Rye, NY
    • Status: offline
    RE: Still not finished? 2003/03/03 11:09:20 (permalink)
    That shouldn't really be an issue. Nothing is ever done with changing the windows in the browser. Everything should work on the default settings. If you disable cookies, then you might have a problem.
    #4
    Wendler
    Junior Burger
    • Total Posts : 3
    • Joined: 2000/11/07 12:50:00
    • Location: Champaign, IL
    • Status: offline
    RE: Still not finished? 2003/03/04 17:03:18 (permalink)
    And now it's not working for me again. No change in settings from yesterday to today. I've tried Netscape, IE., and Opera, all with the same negative result. I think the problem is happening outside the browsers, either in the OS or the LAN with its security.

    What web feature(s) are being used now that were not being used in the previous software I was able to find all the pages and upload when the old software was in use.

    BTW, I'm using Windows 2000 sp3.

    If it would help I can send email with attached screenshots.
    #5
    Jump to:
    © 2014 APG vNext Commercial Version 5.1