forum speed

Author Message
dreamzpainter
  • Total Posts : 1609
  • Reward points : 0
  • Joined: 2/6/2005
  • Location: jacksonville, FL
forum speed - Fri, 02/24/06 5:20 PM
Is it just me or what? Opening a page on this forum seems to take forever.... When I was on DSL I didn't really think about it, then I went to wireless and it was STILL slow, now I'm on cable and ... YEP still slow to open or go back.

Sundancer7
  • Total Posts : 13388
  • Reward points : 0
  • Joined: 7/18/2001
  • Location: Knoxville, TN,
RE: forum speed - Fri, 02/24/06 5:23 PM
Maybe it is your system. I use cable and it usually just takes secondss. Sometimes with heavy usage, it is a bit slower.

Paul E. Smith
Knoxvillle, TN

BT
  • Total Posts : 3589
  • Reward points : 0
  • Joined: 7/3/2004
  • Location: San Francisco, CA
RE: forum speed - Fri, 02/24/06 8:01 PM
Recently I've noted a brief delay sometimes, but usually it's a second or so.

nvb
  • Total Posts : 468
  • Reward points : 0
  • Joined: 12/5/2004
  • Location: dfhbgmhmy, MN
RE: forum speed - Fri, 02/24/06 9:47 PM
Try dumping your cookies, clearing your history and get rid of your tempory files.

felix4067
  • Total Posts : 3296
  • Reward points : 0
  • Joined: 12/13/2003
  • Location: Near Grand Rapids, MI
RE: forum speed - Sat, 02/25/06 2:08 AM
I've noticed it takes longer during daytime hours than at night. Of course, right now I'm in a hotel on dialup, so everything is slow and annoying. But at home on cable, whether I'm on my desktop or either laptop (all of which are completely different specs, OS, and configurations), I notice a 10-15 second delay for page loads. No other sites give me the same delay.

Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
RE: forum speed - Sat, 02/25/06 5:47 AM
We can also thank the higher volume on the site for slowing down the web page load time!

Jimeats
  • Total Posts : 3175
  • Reward points : 0
  • Joined: 8/15/2005
  • Location: Ipswich Ma
RE: forum speed - Sat, 02/25/06 8:02 AM
I'm on fiber optic FIOS from Verizon. No problem and I'm currently useing an 7 year old compaq box running Win 98. I was told this would be the last system I would ever need maybe the guy was right. Front page snaps right open. Chow Jim

dreamzpainter
  • Total Posts : 1609
  • Reward points : 0
  • Joined: 2/6/2005
  • Location: jacksonville, FL
RE: forum speed - Sat, 02/25/06 5:00 PM
Maybe it's the amount of traffic this site gets, in this age of instant access a 30second delay opening seems like forever. Not enough of a problem to chase me away however!

John A
  • Total Posts : 4295
  • Reward points : 0
  • Joined: 1/27/2006
  • Location: Daytona Beach, FL
RE: forum speed - Sun, 02/26/06 8:53 AM
I'm on Broadband, very fast.

wheregreggeats.com
  • Total Posts : 4530
  • Reward points : 0
  • Joined: 7/13/2003
  • Location: Northampton, MA
RE: forum speed - Sun, 02/26/06 10:00 AM
Because of my travels, I logon from a different place everyday.

I've had an occasional lag, but nothing worthty of concern.


UncleVic
  • Total Posts : 6025
  • Reward points : 0
  • Joined: 10/14/2003
  • Location: West Palm Beach, FL
RE: forum speed - Mon, 02/27/06 2:33 PM
It was slowwww a couple weeks ago... And I mean real slow on page loads.. But lately I've had no more then a second or two wait at worse.