forum speed

Post
dreamzpainter
Double Chili Cheeseburger
2006/02/24 17:20:32
Is it just me or what? Opening a page on this forum seems to take forever.... When I was on DSL I didn't really think about it, then I went to wireless and it was STILL slow, now I'm on cable and ... YEP still slow to open or go back.
Sundancer7
Fire Safety Admin
RE: forum speed 2006/02/24 17:23:30
Maybe it is your system. I use cable and it usually just takes secondss. Sometimes with heavy usage, it is a bit slower.

Paul E. Smith
Knoxvillle, TN
BT
Filet Mignon
RE: forum speed 2006/02/24 20:01:08
Recently I've noted a brief delay sometimes, but usually it's a second or so.
nvb
Cheeseburger
RE: forum speed 2006/02/24 21:47:04
Try dumping your cookies, clearing your history and get rid of your tempory files.
felix4067
Filet Mignon
RE: forum speed 2006/02/25 02:08:18
I've noticed it takes longer during daytime hours than at night. Of course, right now I'm in a hotel on dialup, so everything is slow and annoying. But at home on cable, whether I'm on my desktop or either laptop (all of which are completely different specs, OS, and configurations), I notice a 10-15 second delay for page loads. No other sites give me the same delay.
Stephen Rushmore Jr.
Fire Safety Admin
RE: forum speed 2006/02/25 05:47:14
We can also thank the higher volume on the site for slowing down the web page load time!
Jimeats
Filet Mignon
RE: forum speed 2006/02/25 08:02:51
I'm on fiber optic FIOS from Verizon. No problem and I'm currently useing an 7 year old compaq box running Win 98. I was told this would be the last system I would ever need maybe the guy was right. Front page snaps right open. Chow Jim
dreamzpainter
Double Chili Cheeseburger
RE: forum speed 2006/02/25 17:00:07
Maybe it's the amount of traffic this site gets, in this age of instant access a 30second delay opening seems like forever. Not enough of a problem to chase me away however!
John A
Filet Mignon
RE: forum speed 2006/02/26 08:53:36
I'm on Broadband, very fast.
wheregreggeats.com
Filet Mignon
RE: forum speed 2006/02/26 10:00:26
Because of my travels, I logon from a different place everyday.

I've had an occasional lag, but nothing worthty of concern.

UncleVic
Sirloin
RE: forum speed 2006/02/27 14:33:09
It was slowwww a couple weeks ago... And I mean real slow on page loads.. But lately I've had no more then a second or two wait at worse.