Post your bugs and issues here...

Change Page: < 123456789 > | Showing page 2 of 9, messages 61 to 120 of 540
Author Message
John A
  • Total Posts : 4295
  • Reward points : 0
  • Joined: 1/27/2006
  • Location: Daytona Beach, FL
Re:How to Edit Messages with Photos - Sat, 01/17/09 8:17 AM
0
Did it. Then closed RF several times and came back in with no problem - seems to be OK.

Thank You

MiamiDon
  • Total Posts : 4306
  • Reward points : 0
  • Joined: 9/8/2006
  • Location: Miami, FL
Re:Post your bugs and issues here... - Sat, 01/17/09 11:55 AM
0
Cannot get forum seach feature to work.
  1. The detailed error message you gathered. If there isn't any, let me know as well.

Server Error


403 - Forbidden: Access is denied.

You do not have permission to view this directory or page using the credentials that you supplied.



 
 
2. What are the steps to reproduce the issue.  Please include links and very specific steps so I can follow them.
 
A.  Open web browser
B. Type in http://www.roadfood.com/
C. Click on Forums
D. Click on Search
E. Enter "Royal Castle"
F. Click on Search
 
3. Date/time the event occurred
 
17 January 2009 at 11:50 A.M.
 
4. Browser and version, operating system
 
Internet Explorer 7; Windows Vista

 

 


Bruce Bilmes and Susan Boyle
  • Total Posts : 1350
  • Reward points : 0
  • Joined: 7/12/2000
  • Location: Robbinsville, NJ
Re:Post your bugs and issues here... - Sat, 01/17/09 12:01 PM
0

I have confirmed MiamiDon's problem.  Other searches work.  Royal works.  Castle by itself does nothing.  Royal castle together produces the error.

Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
Re:Post your bugs and issues here... - Sat, 01/17/09 1:25 PM
0
I have confirmed it too and will investigate.

John A
  • Total Posts : 4295
  • Reward points : 0
  • Joined: 1/27/2006
  • Location: Daytona Beach, FL
Re:Post your bugs and issues here... - Sat, 01/17/09 4:01 PM
0
Oops, just tried to get back on and had to sign in again.

John A
  • Total Posts : 4295
  • Reward points : 0
  • Joined: 1/27/2006
  • Location: Daytona Beach, FL
Re:Post your bugs and issues here... - Sat, 01/17/09 5:05 PM
1
John A


Oops, just tried to get back on and had to sign in again.


And again at 5:05pm

Davydd
  • Total Posts : 6222
  • Reward points : 0
  • Joined: 4/24/2005
  • Location: Tonka Bay, MN
Re:Post your bugs and issues here... - Sat, 01/17/09 5:08 PM
0
Interesting 403 forbidden bug. Just for kicks I tried house, palace, mansion and Mcmansion and the search was OK.

I tried Royal Castle, Sand Castle, sandcastle and castle and they all gave me the 403 forbidden message. Castle is the culprit word but why?

Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
Re:Post your bugs and issues here... - Sun, 01/18/09 12:20 AM
0
Bruce Bilmes and Sue Boyle


I have confirmed MiamiDon's problem.  Other searches work.  Royal works.  Castle by itself does nothing.  Royal castle together produces the error.


I prefer not to elaborate, but for security reasons, certain keywords will cause the page to send an "Access is denied" message.  I wish we didn't have to do it, but we used to have thousands of hacking attempts per hour and the only solution was to restrict a few of those keywords.

MilwFoodlovers
  • Total Posts : 3090
  • Reward points : 0
  • Joined: 3/31/2001
  • Location: Milwaukee, WI
Re:Post your bugs and issues here... - Sun, 01/18/09 7:06 AM
0
I again had to log in for access. IE 7.0.6001.18000

Dr of BBQ
  • Total Posts : 3716
  • Reward points : 0
  • Joined: 10/11/2004
  • Location: Springfield, IL
Re:Post your bugs and issues here... - Sun, 01/18/09 10:24 AM
0
How do I post my avatar? I have tried everything I can think of using both Mozilla Firefox, and IE latest version. Am I just not doing something correctly? That's the most likely answer but if that's the case could someone shoot me a note or email and help me with a step by step?
Thank You
Jack@DrofBBQ.com

cavandre
  • Total Posts : 1597
  • Reward points : 0
  • Joined: 3/14/2008
  • Location: Melbourne, FL
Re:Post your bugs and issues here... - Sun, 01/18/09 10:25 AM
0
Re: the log in issue
 
Cleared my cache (Ctrl+F5) and it seemed to work. Then I got an email subscription notification & clicked on the thread link in the email. I connected to the proper thread but was not logged in. Closed my browser & then reopenned it & went to Roadfood home page. I was not logged in.
 
Windows XP & MS Explorer v 7.0.5730.11

AndreaB
  • Total Posts : 1303
  • Reward points : 0
  • Joined: 12/6/2004
  • Location: Versailles, KY
Re:Post your bugs and issues here... - Mon, 01/19/09 9:56 AM
0
The text on the front page is very tiny on my computer --- it did not used to be this way.  I can hardly read it.

Andrea

Davydd
  • Total Posts : 6222
  • Reward points : 0
  • Joined: 4/24/2005
  • Location: Tonka Bay, MN
Re:Post your bugs and issues here... - Mon, 01/19/09 11:50 AM
0
Not a bug but a suggestion. A good home page design should be viewable in one screen without need of scrolling. Perhaps there is too much info? What may eventually happen is I will get tired of going to the home page and just direct link to the Forums.

NYPIzzaNut
  • Total Posts : 3127
  • Reward points : 0
  • Joined: 3/8/2008
  • Location: Sardinia, OH
Re:Post your bugs and issues here... - Mon, 01/19/09 12:12 PM
0
Stephen Rushmore Jr.


Bruce Bilmes and Sue Boyle


I have confirmed MiamiDon's problem.  Other searches work.  Royal works.  Castle by itself does nothing.  Royal castle together produces the error.


I prefer not to elaborate, but for security reasons, certain keywords will cause the page to send an "Access is denied" message.  I wish we didn't have to do it, but we used to have thousands of hacking attempts per hour and the only solution was to restrict a few of those keywords.
..are you going to be able to solve my problem mentioned above?  Ever since we converted to this new version I have not been able to reply or quote items on the Regional Where to Eat thread for Dayton and Middletown - never had this problem on old version and this is my only major problem aside from having to logon more and more...



Mosca
  • Total Posts : 2929
  • Reward points : 0
  • Joined: 5/26/2004
  • Location: Mountain Top, PA
Re:Post your bugs and issues here... - Mon, 01/19/09 12:17 PM
0
I still have to log in with every visit (Vista and XP Pro, Firefox 3.0.5). No complaints about the new format; I'm sure that you guys want to know about and fix this bug.

(edit) Found the message in the other thread; looks like it's OK now. Thanks, Tony, for working on this.
<message edited by Mosca on Mon, 01/19/09 12:23 PM>

carolina bob
  • Total Posts : 3420
  • Reward points : 0
  • Joined: 1/1/2005
  • Location: Chicagoland
Re:Post your bugs and issues here... - Wed, 01/21/09 4:44 PM
0
I just discovered that the e-mail address listed in my member's profile is a now-defunct one , but I don't know how to go about replacing it with my current one. Can anyone help? Many thanks.

KonaErnie
  • Total Posts : 356
  • Reward points : 0
  • Joined: 7/26/2008
  • Location: 19.43 N 155.58 W
Re:Post your bugs and issues here... - Wed, 01/21/09 4:52 PM
0
nocarolina


I just discovered that the e-mail address listed in my member's profile is a now-defunct one , but I don't know how to go about replacing it with my current one. Can anyone help? Many thanks.


NC....At the top right of the screen look for "My Roadfood". Click on it and you can make any changes there.

sbpressman
  • Total Posts : 23
  • Reward points : 0
  • Joined: 12/9/2003
  • Location: Huntington, NY
Re:How to Edit Messages with Photos - Wed, 01/21/09 5:08 PM
0
Twinwillow


Stephen Rushmore Jr.


Twinwillow


I'm getting tired of being directed to the "forum navigation" page after clicking on one of "todays current topics" on the "home" page.
Is this going to be corrected or, is that the way it's going to be now?


I am still not following.  Please provide links and a walkthrough of exactly what is going on.  I also need to know browser information.  Please read the explicit instructions I posted at the top of the thread.


Ok, Stephen, not all the time but, most of the time, since the new format started, when I click on a topic listed under, "latest forum conversations" on the home page, instead of directing me to that topic's page, I'm being directed to main "forum navigation page" that lists all the topics. I'm using a Mac with the latest OS X operating system. And, I never had this problem with the old format.
Mind you, it doesn't happen all the time. Just, most of the time.
Thank you.


Same thing happens to me.  The FIRST time I click on a home page link to a forum thread, I don't get sent to the thread but to the forums home page. If I go back, re-click, I get to the thread.  From then on, the home page forum links work correctly.

carolina bob
  • Total Posts : 3420
  • Reward points : 0
  • Joined: 1/1/2005
  • Location: Chicagoland
Re:How to Edit Messages with Photos - Wed, 01/21/09 9:05 PM
0
KonaErnie, many thanks for once again coming to my aid. As you've probably guessed, my computer knowledge and skills are almost non-existant. Maybe I'll learn one of these days.....

cecif
  • Total Posts : 1412
  • Reward points : 0
  • Joined: 4/1/2007
  • Location: Was MA, now UK
Re:Post your bugs and issues here... - Sat, 01/24/09 11:21 AM
0
I'm still not used to all the new layout, or posting.  Two definite problems that bother me (neither having anything to do with my skills or the version of browser I use).

My issues are the following:

1. When I want to post a message (i.e. here in this forum thread), there is no place that simply says "post to this thread". There is ONLY "reply to message".  I did finally firgure out that it will bring up a posting window without quoting the message thread's original post, but it is unclear and I think for anyone new, a deterrent.

2. This REALLY bothers me.  Re: Restaurant Listings.  I use these a lot.  But my most frequent use is simply to look up a place I know I want to go, or call, and then grab the address/phone number off the listing.  However, the address and phone no longer exist at the top of the page.  You have to scroll down to find it.  I find this incredibly unhelpful, not to mention non-intuitive!  

Thanks.

Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
Re:Post your bugs and issues here... - Sat, 01/24/09 2:29 PM
0
Cecif, there is an "address/map" link at the top of every restaurant page that lists the phone number, address, web site and map.

Check out an example - http://www.roadfood.com/Reviews/Map.aspx?RefID=6265

Mosca
  • Total Posts : 2929
  • Reward points : 0
  • Joined: 5/26/2004
  • Location: Mountain Top, PA
Re:Post your bugs and issues here... - Mon, 01/26/09 1:07 PM
0
Tony, I'm having a problem posting photos. I'm not sure what I'm doing wrong; I'll keep trying.



TJ Jackson
  • Total Posts : 4481
  • Reward points : 0
  • Joined: 7/26/2003
  • Location: Cincinnati, OH
Re:Post your bugs and issues here... - Mon, 01/26/09 6:38 PM
0
I am obviously late to the show, but am having to log on each time I come to the website from the same machine.  It does not maintain my login.  I have cleared cache/cookies before logging in to get a clean slate, has not helped.

Run2Eat
  • Total Posts : 91
  • Reward points : 0
  • Joined: 10/14/2008
  • Location: dallas, TX
Re:How to Edit Messages with Photos - Wed, 01/28/09 11:51 AM
0
When I try to  perform search of forums I get an Error messsage saying it's forbidden.. I've searched in tha past, not sure why my credintials would no longer be valid.

 

Run2Eat
  • Total Posts : 91
  • Reward points : 0
  • Joined: 10/14/2008
  • Location: dallas, TX
Re:How to Edit Messages with Photos - Wed, 01/28/09 11:54 AM
0
Sorry, I meant to include this.

Server Error


403 - Forbidden: Access is denied.

You do not have permission to view this directory or page using the credentials that you supplied.




Twinwillow
  • Total Posts : 4895
  • Reward points : 0
  • Joined: 4/15/2006
  • Location: "Big D"
Re:How to Edit Messages with Photos - Wed, 01/28/09 1:07 PM
0
Stephen, I notice, on my iMac at my office,  I have to "log in" every time I click on Roadfood.com. That's using Safari. If I switch to Firefox, it keeps me logged in. Any suggestions. I do not have this problem using my two Macs at home. 

Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
Re:How to Edit Messages with Photos - Thu, 01/29/09 11:11 AM
0
Twinwillow, I don't have access to a Mac, so I can't troubleshoot that browser.  Have you tried removing your cookies and clearing your cache?

TJ Jackson
  • Total Posts : 4481
  • Reward points : 0
  • Joined: 7/26/2003
  • Location: Cincinnati, OH
Re:Post your bugs and issues here... - Thu, 01/29/09 12:50 PM
0
I'm on my 3rd or 4th login for today, and when I do login, I am taken to the main page rather than the forum menu

I also dont like the available forum menu options - I'd like to see ones with time parameters - posts in the last hour, the last 2 hours, the last 4 hours, and so on.  Not sure why we hav such a short list to work from

Also, I'd like to see a vew with more message titles per page - the curent views use up a lot of room with whitespace and borders. 

<message edited by TJ Jackson on Thu, 01/29/09 1:22 PM>

Davydd
  • Total Posts : 6222
  • Reward points : 0
  • Joined: 4/24/2005
  • Location: Tonka Bay, MN
Re:Post your bugs and issues here... - Thu, 01/29/09 5:29 PM
0
TJ Jackson

I also dont like the available forum menu options - I'd like to see ones with time parameters - posts in the last hour, the last 2 hours, the last 4 hours, and so on.  Not sure why we hav such a short list to work from

TJ,

It is not very intuitive or obvious but Search Forum > Reset Last Visit Time will accomplish what you desire to any precise date and time you want to input. Personally, I use Posts since last visit almost exclusively. Even while you are still in session repeated hitting of that selection will refresh new posts while you are in the forums. Then I rely on the colored in tiny page icons to know what I've read and not read. Then I click on the tiny colored in page icon that will only appear right after the message thread title in bold when there are unread messages to go to the first unread message in the thread.


felix4067
  • Total Posts : 3289
  • Reward points : 0
  • Joined: 12/13/2003
  • Location: Near Grand Rapids, MI
Re:Post your bugs and issues here... - Thu, 01/29/09 8:06 PM
0
TJ Jackson

I'm on my 3rd or 4th login for today, and when I do login, I am taken to the main page rather than the forum menu. 


Same here, but at least they've finally removed the incredibly annoying and impossible to read verification nonsense so all I have to do is enter my screen name and password.  Used to take at least three tries before I got it right.  Going to the home page every time I log in to the forums doesn't make a whole lot of sense, though.  It happens no matter where I am on the site when I log in (which I often don't bother to do unless I want to make a reply to something, since it's a PITA).

I've also noticed the last couple of days that I have to side-scroll to see an entire page no matter where I am on the site by about 1 1/2 inches.  My resolution is 1024 x 768...is this no longer an acceptable size?  Do I have to buy a new monitor in able to be able to view this place?  I just started coming back a few days ago after leaving for a while because I could no longer use IE, and now this.

Oh yeah.
Win2k Pro
Firefox 3.0.5
No error message
Every single page on the site
Every time I'm here whether I'm logged in or not
<message edited by felix4067 on Thu, 01/29/09 8:10 PM>

TJ Jackson
  • Total Posts : 4481
  • Reward points : 0
  • Joined: 7/26/2003
  • Location: Cincinnati, OH
Re:Post your bugs and issues here... - Thu, 01/29/09 10:58 PM
0
Davydd
It is not very intuitive or obvious but Search Forum > Reset Last Visit Time will accomplish what you desire to any precise date and time you want to input

Thanks.  Thats far better than nothing at all, but I'd still like a longer set of standard views, and less whitespace so I can see more topics per page

<message edited by TJ Jackson on Thu, 01/29/09 11:02 PM>

felix4067
  • Total Posts : 3289
  • Reward points : 0
  • Joined: 12/13/2003
  • Location: Near Grand Rapids, MI
Re:Post your bugs and issues here... - Fri, 01/30/09 1:33 AM
0
felix4067

I've also noticed the last couple of days that I have to side-scroll to see an entire page no matter where I am on the site by about 1 1/2 inches.  My resolution is 1024 x 768...is this no longer an acceptable size?  Do I have to buy a new monitor in able to be able to view this place?  I just started coming back a few days ago after leaving for a while because I could no longer use IE, and now this.

Oh yeah.
Win2k Pro
Firefox 3.0.5
No error message
Every single page on the site
Every time I'm here whether I'm logged in or not


Correction:  If I am not logged in, I do not have to side scroll.  It's only when I'm logged in.  I cannot, however, figure out what the heck is causing it.  Maybe the extra buttons at the top such as private messages, etc.?
<message edited by felix4067 on Fri, 01/30/09 1:35 AM>

Wintem01
  • Total Posts : 205
  • Reward points : 0
  • Joined: 3/26/2007
  • Location: Columbus, OH
Re:Post your bugs and issues here... - Sun, 02/1/09 1:01 AM
0
Ok, I admit it. I am a junkie for reading menus online. Is there a reason links to the reviewed restaurants websites are no longer available? Or am I not looking in the right place now?

Mark

Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
Re:Post your bugs and issues here... - Sun, 02/1/09 1:22 AM
0
Wintem01


Ok, I admit it. I am a junkie for reading menus online. Is there a reason links to the reviewed restaurants websites are no longer available? Or am I not looking in the right place now?

Mark


Restaurant web sites (if they exist) are shown below the street address.

Sundancer7
  • Total Posts : 13386
  • Reward points : 0
  • Joined: 7/18/2001
  • Location: Knoxville, TN,
Re:Post your bugs and issues here... - Sun, 02/1/09 10:08 AM
0
Stephen, I find the search forum much more difficult to use now.  Perhaps it is due to my poor technical skills.
 
Paul E. Smith
Knoxville, TN

Foodbme
  • Total Posts : 9527
  • Reward points : 0
  • Joined: 9/1/2006
  • Location: Gilbert, AZ
Re:Post your bugs and issues here... - Sun, 02/1/09 12:22 PM
0
I'm not getting my subscribed posts. I've subscribed to a number of new threads since the changeover but I'm not getting the new posts when people add to the thread. I'll check my email, nothing there then I'll go on the web site and their will be new posts in the thread. WAS UP?????????

jeepguy
  • Total Posts : 1555
  • Reward points : 0
  • Joined: 3/29/2004
  • Location: chicago, IL
Re:Post your bugs and issues here... - Sun, 02/1/09 4:00 PM
0
 Sorry...but i'm getting pretty tired of the orange on white format. I think a dark blue would be much easier on the eyes.

TJ Jackson
  • Total Posts : 4481
  • Reward points : 0
  • Joined: 7/26/2003
  • Location: Cincinnati, OH
Re:Post your bugs and issues here... - Mon, 02/2/09 11:35 AM
0
The first post of the following thread shows as being written by Mr Rushmore, but it was written by me.  Can this be corrected?

http://www.roadfood.com/Forums/WhereToEat-Cincinnati-and-NKy-open-chat-m462476.aspx

mbrookes
  • Total Posts : 1350
  • Reward points : 0
  • Joined: 10/8/2004
  • Location: Jackson, MS
Re:Post your bugs and issues here... - Mon, 02/2/09 4:52 PM
0
Is there a reason we are now reading bottom to top? Have I missed something? I normally read from the top of a page down. 

felix4067
  • Total Posts : 3289
  • Reward points : 0
  • Joined: 12/13/2003
  • Location: Near Grand Rapids, MI
Re:Post your bugs and issues here... - Tue, 02/3/09 10:42 AM
0
felix4067


felix4067

I've also noticed the last couple of days that I have to side-scroll to see an entire page no matter where I am on the site by about 1 1/2 inches.  My resolution is 1024 x 768...is this no longer an acceptable size?  Do I have to buy a new monitor in able to be able to view this place?  I just started coming back a few days ago after leaving for a while because I could no longer use IE, and now this.

Oh yeah.
Win2k Pro
Firefox 3.0.5
No error message
Every single page on the site
Every time I'm here whether I'm logged in or not


Correction:  If I am not logged in, I do not have to side scroll.  It's only when I'm logged in.  I cannot, however, figure out what the heck is causing it.  Maybe the extra buttons at the top such as private messages, etc.?


I thought I'd mention that the home page requires side scrolling whether I'm signed in or not, as do the Restaurant, Recipes, Merchandise, FAQ, Maps and Insider pages.  The only one which does not is Digest.
<message edited by felix4067 on Tue, 02/3/09 10:44 AM>

jamesjack
  • Total Posts : 12
  • Reward points : 0
  • Joined: 3/21/2008
  • Location: eastern Michigan
Re:Post your bugs and issues here... - Tue, 02/3/09 10:52 AM
0
mbrookes, that happens to me also. If I reboot the computer, when I go back to roadfood, I can then read top to bottom.
jamesjack

Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
Re:Post your bugs and issues here... - Tue, 02/3/09 12:47 PM
0

Is there a reason we are now reading bottom to top? Have I missed something? I normally read from the top of a page down.

Click on the "Message" link at the top of the thread - that sets your preferences for which direction to read the messages.  The default it top to bottom, so you must have inadvertently clicked on it.

mbrookes
  • Total Posts : 1350
  • Reward points : 0
  • Joined: 10/8/2004
  • Location: Jackson, MS
Re:Post your bugs and issues here... - Tue, 02/3/09 1:06 PM
0
Why are we reading from bottom to top now? Isn't that a little wierd? I thought I asked this yesterday, but it disappeared, or never made it there.

jamesjack
  • Total Posts : 12
  • Reward points : 0
  • Joined: 3/21/2008
  • Location: eastern Michigan
Re:Post your bugs and issues here... - Tue, 02/3/09 1:08 PM
0
Thank You Stephen
I thought I might have done just that.

Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
Re:Post your bugs and issues here... - Tue, 02/3/09 4:26 PM
0
TJ Jackson


The first post of the following thread shows as being written by Mr Rushmore, but it was written by me.  Can this be corrected?

http://www.roadfood.com/Forums/WhereToEat-Cincinnati-and-NKy-open-chat-m462476.aspx


Fixed - That happened because we need to split the thread and do other things in order to migrate it over.  It was an isolated incident, because the it was the only one over 50 pages long.

Foodbme
  • Total Posts : 9527
  • Reward points : 0
  • Joined: 9/1/2006
  • Location: Gilbert, AZ
Re:Post your bugs and issues here... - Tue, 02/3/09 5:21 PM
0
Foodbme


I'm not getting my subscribed posts. I've subscribed to a number of new threads since the changeover but I'm not getting the new posts when people add to the thread. I'll check my email, nothing there then I'll go on the web site and their will be new posts in the thread. WAS UP?????????


I'M STILL NOT GETTING MY SUBSCRIBED POSTS!   Can anyone advise what to do to correct this problem?

Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
Re:Post your bugs and issues here... - Tue, 02/3/09 5:30 PM
0
Foodbme, have you tried changing your email address?  I see you are subscribed to over 400 threads - perhaps Hotmail is blocking emails because it has received so many email requests from us.

TJ Jackson
  • Total Posts : 4481
  • Reward points : 0
  • Joined: 7/26/2003
  • Location: Cincinnati, OH
Re:Post your bugs and issues here... - Wed, 02/4/09 8:18 AM
0
Thanks SR

Now if only you could resolve the "stay logged on" issue as well as the "when I logon, I am taken to the front page" issue as well as the "not enough views" issue.

and let me upload pics for free.  Yeah. :-)

Thats why you make the really, really, really big money, after all :-)

mr chips
  • Total Posts : 4715
  • Reward points : 0
  • Joined: 2/19/2003
  • Location: portland, OR
Re:Post your bugs and issues here... - Wed, 02/4/09 9:16 AM
0
The website will not allow me to join Roadfood Insider. I click on the link to Paypal and it keeps returning me to the page which says that i must be a roadfood insider in order to visit that page. How can I pay my money and become an insider again?

Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
Re:Post your bugs and issues here... - Thu, 02/5/09 11:16 AM
0
Mr Chips,

Try clicking on this link http://www.roadfood.com/MyRoadfood/Logoff.aspx and then restarting your browser.  If that doesn't work, then clear your browser cookies and then your browser cache (ctrl+f5), and then restart your browser.  People have reported a 100% success rate with those steps.

felix4067
  • Total Posts : 3289
  • Reward points : 0
  • Joined: 12/13/2003
  • Location: Near Grand Rapids, MI
Re:Post your bugs and issues here... - Sun, 02/8/09 2:20 PM
0
Just thought I'd let you know it apparently is the monitor and/or computer at home.  Using my laptop, which has the exact same settings but uses WinXP rather than Win2K, I don't have to side scroll at all.

Figures.

Edit:
And upon further observation...Firefox 3.0 does NOT play well with Win2K, just like anything over IE6 doesn't.  On my home machine I cannot stay signed in and have to side scroll.  On my laptop I stay signed in even after reboot, and no side scrolling.  So apparently all of the issues I've been having since the upgrade have been because I cannot afford to replace my operating system.  *sigh*
<message edited by felix4067 on Sun, 02/8/09 6:16 PM>

Foodbme
  • Total Posts : 9527
  • Reward points : 0
  • Joined: 9/1/2006
  • Location: Gilbert, AZ
Re:Post your bugs and issues here... - Mon, 02/9/09 12:29 AM
0
Stephen Rushmore Jr.


Foodbme, have you tried changing your email address?  I see you are subscribed to over 400 threads - perhaps Hotmail is blocking emails because it has received so many email requests from us.

 
I shouldn't need to change my email address. Others on here have many subscriptions and don't need to change. I cleaned up the number of subscriptions I had - removed over 90 - And I did all the reboot stuff you recommended to others. Let's see if that helps. I may need to get professional counseling if I can't get my "Roadfood Fix" pretty soon! It's the only thing keeping me sane in this crazy world!



cecif
  • Total Posts : 1412
  • Reward points : 0
  • Joined: 4/1/2007
  • Location: Was MA, now UK
Re:Post your bugs and issues here... - Mon, 02/9/09 12:35 AM
0
Stephen Rushmore Jr.


Cecif, there is an "address/map" link at the top of every restaurant page that lists the phone number, address, web site and map.

Check out an example - http://www.roadfood.com/Reviews/Map.aspx?RefID=6265


Yeah, I was aware of that. It's just one more step. And I don't always have access to a good connection, especially when traveling.

I'll just have to remember to use Google instead - it's faster and puts the address and phone right on top!



UncleVic
  • Total Posts : 6025
  • Reward points : 0
  • Joined: 10/14/2003
  • Location: West Palm Beach, FL
Re:Post your bugs and issues here... - Mon, 02/9/09 12:52 AM
0
felix4067


Just thought I'd let you know it apparently is the monitor and/or computer at home.  Using my laptop, which has the exact same settings but uses WinXP rather than Win2K, I don't have to side scroll at all.

Figures.

Edit:
And upon further observation...Firefox 3.0 does NOT play well with Win2K, just like anything over IE6 doesn't.  On my home machine I cannot stay signed in and have to side scroll.  On my laptop I stay signed in even after reboot, and no side scrolling.  So apparently all of the issues I've been having since the upgrade have been because I cannot afford to replace my operating system.  *sigh*


Check your monitor settings (right click on your desktop and go for "Properties > Settings tab" then adjust your screen resolution.  You may be set at the old school 800x600, when this site seems to be optimized for 1024x768...  On my widescreen monitor, I have to set it to 1152x864 to get everything to fit right...  So it may take a little tweaking to fit everyones personal setup.

felix4067
  • Total Posts : 3289
  • Reward points : 0
  • Joined: 12/13/2003
  • Location: Near Grand Rapids, MI
Re:Post your bugs and issues here... - Mon, 02/9/09 2:37 PM
0
UncleVic

Check your monitor settings (right click on your desktop and go for "Properties > Settings tab" then adjust your screen resolution.  You may be set at the old school 800x600, when this site seems to be optimized for 1024x768...  On my widescreen monitor, I have to set it to 1152x864 to get everything to fit right...  So it may take a little tweaking to fit everyones personal setup.


Yeah, thanks...I know how to do that already, and it's been set to 1024x768 since I bought it, just like the one on my laptop.  I mentioned that earlier in the thread when I first brought up the problem.  I haven't changed my resolution, but after the upgrade I am unable to see the entire screen without side scrolling on this machine.  My laptop is fine, but it runs XP while this machine runs 2K, which is the only difference between them.  Same browser (and version), same resolution, same everything other than operating system (at least software-wise).

Adjudicator
  • Total Posts : 5055
  • Reward points : 0
  • Joined: 5/20/2003
  • Location: Tallahassee, FL
Re:How to Edit Messages with Photos - Mon, 02/9/09 7:38 PM
1
 On any page/forum; there is something loading in the background.  I will be searching same and all of a sudden the entire page shifts downwards.  As innovative as this place may seem; my interest is fastly in regression.  If it ain't broke don't fix it.  That is what has happened here.  A shame.


Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
Re:How to Edit Messages with Photos - Mon, 02/9/09 8:17 PM
5
Adjudicator, you might not realize it, but the old forums were broken and I did my best to find a suitable alternative.  I challenge you, or anybody else to find a better solution.  You can complain all you want, but unless you have a better answer, I will not accept any of your "change stinks" criticism.

The Travelin Man
  • Total Posts : 3698
  • Reward points : 0
  • Joined: 3/25/2003
  • Location: Central FL
Re:How to Edit Messages with Photos - Mon, 02/9/09 8:44 PM
1
Stephen Rushmore Jr.

You can complain all you want, but unless you have a better answer, I will not accept any of your "change stinks" criticism.


I purposely edited out the front portion so as not to put this blame on one person, but the above comment, in my oh-so-very-humble opinion was long overdue.

I think the change has been wonderful, and some of the new bells and whistles are just fine with me - and others I don't use at all.  I hope you have taken the suggestions I have offered in the discussion threads about future enhancements in the true spirit in which they were offered - an attempt to make this place better for all of us.

dexmat
  • Total Posts : 113
  • Reward points : 0
  • Joined: 11/20/2008
Re:Post your bugs and issues here... - Thu, 02/12/09 1:03 PM
0
I have had almost no problems with the new software until yesterday when I found it impossible to post any replies or new threads in Firefox.  Today I switched over to IE and here I are.
 
In Firefox (latest update) no matter where I click on a reply button I get a square box rather than a rectangular one and it lacks the headers across the top for font, underlining, centering, adding links and pictures etc.  The blank will not accept any keystrokes nor can I paste from another text source, although I can post a blank message.  This is true for the Quick Reply box, also.
 
If I right click on the box I get options like 'save this frame,' 'show this frame only,' etc.
 
Any ideas what to do?  I much prefer to use Firefox and haven't even updated IE for over a year now as I never use it.
 
Besides Firefox I'm on Windows XP.  I get no error messages.
 
I've tried deleting cookies, clearing cache, rebooting repeatedly, nothing makes a difference.
 
Oh yes, when I tried to sign out yesterday, I was repeatedly taken to a page headed 'you have reached a page for Roadfood Insiders only' and I am not a Roadfood Insider and I was not logged off.  I tried so many things I can't remember how I finally managed to sign out.

TJ Jackson
  • Total Posts : 4481
  • Reward points : 0
  • Joined: 7/26/2003
  • Location: Cincinnati, OH
Re:Post your bugs and issues here... - Fri, 02/13/09 3:26 PM
0
It looks like I still have to login every other time I connect to the forums.  Maybe a little more often than that, say 3 out of every 5.

I also still get taken to the RF homepage rather than the forum menu after logging in, and this is an every-single-time deal.

Windows XP and Firefox 3.0.5

Not a bug, but an enhancement request: but I'd like to see posts unread since last visit organized more like the old way, with posts belonging to a given area grouped and boxed tightly together, and more total posts per page.   I'd rather scroll down more than load page 2, 3, and so on

Also not a bug: I'd prefer when I open a thread that it does not open a new window that I then have to close.  I'd rather use my back button to get back to the list of available threads.

Change Page: < 123456789 > | Showing page 2 of 9, messages 61 to 120 of 540