Helpful ReplyHot!Post your bugs and issues here...

Page: < 12345.. > >> Showing page 3 of 19
Author
John A
Filet Mignon
  • Total Posts : 4295
  • Joined: 2006/01/27 07:19:00
  • Location: Daytona Beach, FL
  • Status: offline
Re:How to Edit Messages with Photos 2009/01/17 08:17:54 (permalink)
Did it. Then closed RF several times and came back in with no problem - seems to be OK.

Thank You
#61
MiamiDon
Filet Mignon
  • Total Posts : 4306
  • Joined: 2006/09/08 07:12:00
  • Location: Miami, FL
  • Status: offline
Re:Post your bugs and issues here... 2009/01/17 11:55:03 (permalink)
Cannot get forum seach feature to work.
  1. The detailed error message you gathered. If there isn't any, let me know as well.

Server Error


403 - Forbidden: Access is denied.

You do not have permission to view this directory or page using the credentials that you supplied.



 
 
2. What are the steps to reproduce the issue.  Please include links and very specific steps so I can follow them.
 
A.  Open web browser
B. Type in http://www.roadfood.com/
C. Click on Forums
D. Click on Search
E. Enter "Royal Castle"
F. Click on Search
 
3. Date/time the event occurred
 
17 January 2009 at 11:50 A.M.
 
4. Browser and version, operating system
 
Internet Explorer 7; Windows Vista

 

 

#62
Bruce Bilmes and Susan Boyle
Double Chili Cheeseburger
  • Total Posts : 1350
  • Joined: 2000/07/12 11:09:00
  • Location: Robbinsville, NJ
  • Status: offline
Re:Post your bugs and issues here... 2009/01/17 12:01:10 (permalink)

I have confirmed MiamiDon's problem.  Other searches work.  Royal works.  Castle by itself does nothing.  Royal castle together produces the error.
#63
Stephen Rushmore Jr.
Fire Safety Admin
  • Total Posts : 2130
  • Joined: 2000/04/16 18:19:00
  • Location: Rye, NY
  • Status: offline
Re:Post your bugs and issues here... 2009/01/17 13:25:50 (permalink)
I have confirmed it too and will investigate.
#64
John A
Filet Mignon
  • Total Posts : 4295
  • Joined: 2006/01/27 07:19:00
  • Location: Daytona Beach, FL
  • Status: offline
Re:Post your bugs and issues here... 2009/01/17 16:01:42 (permalink)
Oops, just tried to get back on and had to sign in again.
#65
John A
Filet Mignon
  • Total Posts : 4295
  • Joined: 2006/01/27 07:19:00
  • Location: Daytona Beach, FL
  • Status: offline
Re:Post your bugs and issues here... 2009/01/17 17:05:51 (permalink)
John A

Oops, just tried to get back on and had to sign in again.


And again at 5:05pm
#66
Davydd
Sirloin
  • Total Posts : 6396
  • Joined: 2005/04/24 12:15:00
  • Location: Tonka Bay, MN
  • Status: offline
Re:Post your bugs and issues here... 2009/01/17 17:08:24 (permalink)
Interesting 403 forbidden bug. Just for kicks I tried house, palace, mansion and Mcmansion and the search was OK.

I tried Royal Castle, Sand Castle, sandcastle and castle and they all gave me the 403 forbidden message. Castle is the culprit word but why?
#67
Stephen Rushmore Jr.
Fire Safety Admin
  • Total Posts : 2130
  • Joined: 2000/04/16 18:19:00
  • Location: Rye, NY
  • Status: offline
Re:Post your bugs and issues here... 2009/01/18 00:20:28 (permalink)
Bruce Bilmes and Sue Boyle

I have confirmed MiamiDon's problem.  Other searches work.  Royal works.  Castle by itself does nothing.  Royal castle together produces the error.


I prefer not to elaborate, but for security reasons, certain keywords will cause the page to send an "Access is denied" message.  I wish we didn't have to do it, but we used to have thousands of hacking attempts per hour and the only solution was to restrict a few of those keywords.
#68
MilwFoodlovers
Filet Mignon
  • Total Posts : 3160
  • Joined: 2001/03/31 23:43:00
  • Location: Milwaukee, WI
  • Status: offline
Re:Post your bugs and issues here... 2009/01/18 07:06:24 (permalink)
I again had to log in for access. IE 7.0.6001.18000
#69
Dr of BBQ
Filet Mignon
  • Total Posts : 3716
  • Joined: 2004/10/11 20:16:00
  • Location: Springfield, IL
  • Status: offline
Re:Post your bugs and issues here... 2009/01/18 10:24:22 (permalink)
How do I post my avatar? I have tried everything I can think of using both Mozilla Firefox, and IE latest version. Am I just not doing something correctly? That's the most likely answer but if that's the case could someone shoot me a note or email and help me with a step by step?
Thank You
Jack@DrofBBQ.com
#70
cavandre
Double Chili Cheeseburger
  • Total Posts : 1630
  • Joined: 2008/03/14 09:58:00
  • Location: Melbourne, FL
  • Status: offline
Re:Post your bugs and issues here... 2009/01/18 10:25:46 (permalink)
Re: the log in issue
 
Cleared my cache (Ctrl+F5) and it seemed to work. Then I got an email subscription notification & clicked on the thread link in the email. I connected to the proper thread but was not logged in. Closed my browser & then reopenned it & went to Roadfood home page. I was not logged in.
 
Windows XP & MS Explorer v 7.0.5730.11
#71
AndreaB
Double Chili Cheeseburger
  • Total Posts : 1303
  • Joined: 2004/12/06 14:11:00
  • Location: Versailles, KY
  • Status: offline
Re:Post your bugs and issues here... 2009/01/19 09:56:43 (permalink)
The text on the front page is very tiny on my computer --- it did not used to be this way.  I can hardly read it.

Andrea
#72
Davydd
Sirloin
  • Total Posts : 6396
  • Joined: 2005/04/24 12:15:00
  • Location: Tonka Bay, MN
  • Status: offline
Re:Post your bugs and issues here... 2009/01/19 11:50:29 (permalink)
Not a bug but a suggestion. A good home page design should be viewable in one screen without need of scrolling. Perhaps there is too much info? What may eventually happen is I will get tired of going to the home page and just direct link to the Forums.
#73
NYPIzzaNut
Filet Mignon
  • Total Posts : 3146
  • Joined: 2008/03/08 11:02:00
  • Location: Sardinia, OH
  • Status: offline
Re:Post your bugs and issues here... 2009/01/19 12:12:09 (permalink)
Stephen Rushmore Jr.

Bruce Bilmes and Sue Boyle

I have confirmed MiamiDon's problem.  Other searches work.  Royal works.  Castle by itself does nothing.  Royal castle together produces the error.


I prefer not to elaborate, but for security reasons, certain keywords will cause the page to send an "Access is denied" message.  I wish we didn't have to do it, but we used to have thousands of hacking attempts per hour and the only solution was to restrict a few of those keywords.
..are you going to be able to solve my problem mentioned above?  Ever since we converted to this new version I have not been able to reply or quote items on the Regional Where to Eat thread for Dayton and Middletown - never had this problem on old version and this is my only major problem aside from having to logon more and more...


#74
Mosca
Filet Mignon
  • Total Posts : 2983
  • Joined: 2004/05/26 23:44:00
  • Location: Mountain Top, PA
  • Status: offline
Re:Post your bugs and issues here... 2009/01/19 12:17:08 (permalink)
I still have to log in with every visit (Vista and XP Pro, Firefox 3.0.5). No complaints about the new format; I'm sure that you guys want to know about and fix this bug.

(edit) Found the message in the other thread; looks like it's OK now. Thanks, Tony, for working on this.
post edited by Mosca - 2009/01/19 12:23:50
#75
carolina bob
Filet Mignon
  • Total Posts : 3420
  • Joined: 2005/01/01 23:06:00
  • Location: Chicagoland
  • Status: offline
Re:Post your bugs and issues here... 2009/01/21 16:44:37 (permalink)
I just discovered that the e-mail address listed in my member's profile is a now-defunct one , but I don't know how to go about replacing it with my current one. Can anyone help? Many thanks.
#76
KonaErnie
Cheeseburger
  • Total Posts : 356
  • Joined: 2008/07/26 16:23:00
  • Location: 19.43 N 155.58 W
  • Status: offline
Re:Post your bugs and issues here... 2009/01/21 16:52:30 (permalink)
nocarolina

I just discovered that the e-mail address listed in my member's profile is a now-defunct one , but I don't know how to go about replacing it with my current one. Can anyone help? Many thanks.


NC....At the top right of the screen look for "My Roadfood". Click on it and you can make any changes there.
#77
sbpressman
Junior Burger
  • Total Posts : 23
  • Joined: 2003/12/09 13:42:00
  • Location: Huntington, NY
  • Status: offline
Re:How to Edit Messages with Photos 2009/01/21 17:08:12 (permalink)
Twinwillow

Stephen Rushmore Jr.

Twinwillow

I'm getting tired of being directed to the "forum navigation" page after clicking on one of "todays current topics" on the "home" page.
Is this going to be corrected or, is that the way it's going to be now?


I am still not following.  Please provide links and a walkthrough of exactly what is going on.  I also need to know browser information.  Please read the explicit instructions I posted at the top of the thread.


Ok, Stephen, not all the time but, most of the time, since the new format started, when I click on a topic listed under, "latest forum conversations" on the home page, instead of directing me to that topic's page, I'm being directed to main "forum navigation page" that lists all the topics. I'm using a Mac with the latest OS X operating system. And, I never had this problem with the old format.
Mind you, it doesn't happen all the time. Just, most of the time.
Thank you.


Same thing happens to me.  The FIRST time I click on a home page link to a forum thread, I don't get sent to the thread but to the forums home page. If I go back, re-click, I get to the thread.  From then on, the home page forum links work correctly.
#78
carolina bob
Filet Mignon
  • Total Posts : 3420
  • Joined: 2005/01/01 23:06:00
  • Location: Chicagoland
  • Status: offline
Re:How to Edit Messages with Photos 2009/01/21 21:05:41 (permalink)
KonaErnie, many thanks for once again coming to my aid. As you've probably guessed, my computer knowledge and skills are almost non-existant. Maybe I'll learn one of these days.....
#79
cecif
Double Chili Cheeseburger
  • Total Posts : 1414
  • Joined: 2007/04/01 14:17:00
  • Location: Was MA, now UK
  • Status: offline
Re:Post your bugs and issues here... 2009/01/24 11:21:55 (permalink)
I'm still not used to all the new layout, or posting.  Two definite problems that bother me (neither having anything to do with my skills or the version of browser I use).

My issues are the following:

1. When I want to post a message (i.e. here in this forum thread), there is no place that simply says "post to this thread". There is ONLY "reply to message".  I did finally firgure out that it will bring up a posting window without quoting the message thread's original post, but it is unclear and I think for anyone new, a deterrent.

2. This REALLY bothers me.  Re: Restaurant Listings.  I use these a lot.  But my most frequent use is simply to look up a place I know I want to go, or call, and then grab the address/phone number off the listing.  However, the address and phone no longer exist at the top of the page.  You have to scroll down to find it.  I find this incredibly unhelpful, not to mention non-intuitive!  

Thanks.
#80
Stephen Rushmore Jr.
Fire Safety Admin
  • Total Posts : 2130
  • Joined: 2000/04/16 18:19:00
  • Location: Rye, NY
  • Status: offline
Re:Post your bugs and issues here... 2009/01/24 14:29:31 (permalink)
Cecif, there is an "address/map" link at the top of every restaurant page that lists the phone number, address, web site and map.

Check out an example - http://www.roadfood.com/Reviews/Map.aspx?RefID=6265
#81
Mosca
Filet Mignon
  • Total Posts : 2983
  • Joined: 2004/05/26 23:44:00
  • Location: Mountain Top, PA
  • Status: offline
Re:Post your bugs and issues here... 2009/01/26 13:07:19 (permalink)
Tony, I'm having a problem posting photos. I'm not sure what I'm doing wrong; I'll keep trying.


#82
TJ Jackson
Filet Mignon
  • Total Posts : 4596
  • Joined: 2003/07/26 22:24:00
  • Location: Cincinnati, OH
  • Status: offline
Re:Post your bugs and issues here... 2009/01/26 18:38:37 (permalink)
I am obviously late to the show, but am having to log on each time I come to the website from the same machine.  It does not maintain my login.  I have cleared cache/cookies before logging in to get a clean slate, has not helped.
#83
Run2Eat
Hamburger
  • Total Posts : 91
  • Joined: 2008/10/14 15:58:00
  • Location: dallas, TX
  • Status: offline
Re:How to Edit Messages with Photos 2009/01/28 11:51:48 (permalink)
When I try to  perform search of forums I get an Error messsage saying it's forbidden.. I've searched in tha past, not sure why my credintials would no longer be valid.

 
#84
Run2Eat
Hamburger
  • Total Posts : 91
  • Joined: 2008/10/14 15:58:00
  • Location: dallas, TX
  • Status: offline
Re:How to Edit Messages with Photos 2009/01/28 11:54:23 (permalink)
Sorry, I meant to include this.

Server Error


403 - Forbidden: Access is denied.

You do not have permission to view this directory or page using the credentials that you supplied.



#85
Twinwillow
Sirloin
  • Total Posts : 5092
  • Joined: 2006/04/15 23:17:00
  • Location: "Big D"
  • Status: offline
Re:How to Edit Messages with Photos 2009/01/28 13:07:05 (permalink)
Stephen, I notice, on my iMac at my office,  I have to "log in" every time I click on Roadfood.com. That's using Safari. If I switch to Firefox, it keeps me logged in. Any suggestions. I do not have this problem using my two Macs at home. 
#86
Stephen Rushmore Jr.
Fire Safety Admin
  • Total Posts : 2130
  • Joined: 2000/04/16 18:19:00
  • Location: Rye, NY
  • Status: offline
Re:How to Edit Messages with Photos 2009/01/29 11:11:54 (permalink)
Twinwillow, I don't have access to a Mac, so I can't troubleshoot that browser.  Have you tried removing your cookies and clearing your cache?
#87
TJ Jackson
Filet Mignon
  • Total Posts : 4596
  • Joined: 2003/07/26 22:24:00
  • Location: Cincinnati, OH
  • Status: offline
Re:Post your bugs and issues here... 2009/01/29 12:50:14 (permalink)
I'm on my 3rd or 4th login for today, and when I do login, I am taken to the main page rather than the forum menu

I also dont like the available forum menu options - I'd like to see ones with time parameters - posts in the last hour, the last 2 hours, the last 4 hours, and so on.  Not sure why we hav such a short list to work from

Also, I'd like to see a vew with more message titles per page - the curent views use up a lot of room with whitespace and borders. 

post edited by TJ Jackson - 2009/01/29 13:22:41
#88
Davydd
Sirloin
  • Total Posts : 6396
  • Joined: 2005/04/24 12:15:00
  • Location: Tonka Bay, MN
  • Status: offline
Re:Post your bugs and issues here... 2009/01/29 17:29:57 (permalink)
TJ Jackson
I also dont like the available forum menu options - I'd like to see ones with time parameters - posts in the last hour, the last 2 hours, the last 4 hours, and so on.  Not sure why we hav such a short list to work from

TJ,

It is not very intuitive or obvious but Search Forum > Reset Last Visit Time will accomplish what you desire to any precise date and time you want to input. Personally, I use Posts since last visit almost exclusively. Even while you are still in session repeated hitting of that selection will refresh new posts while you are in the forums. Then I rely on the colored in tiny page icons to know what I've read and not read. Then I click on the tiny colored in page icon that will only appear right after the message thread title in bold when there are unread messages to go to the first unread message in the thread.

#89
felix4067
Filet Mignon
  • Total Posts : 3554
  • Joined: 2003/12/13 02:58:00
  • Location: Near Grand Rapids, MI
  • Status: offline
Re:Post your bugs and issues here... 2009/01/29 20:06:51 (permalink)
TJ Jackson
I'm on my 3rd or 4th login for today, and when I do login, I am taken to the main page rather than the forum menu. 


Same here, but at least they've finally removed the incredibly annoying and impossible to read verification nonsense so all I have to do is enter my screen name and password.  Used to take at least three tries before I got it right.  Going to the home page every time I log in to the forums doesn't make a whole lot of sense, though.  It happens no matter where I am on the site when I log in (which I often don't bother to do unless I want to make a reply to something, since it's a PITA).

I've also noticed the last couple of days that I have to side-scroll to see an entire page no matter where I am on the site by about 1 1/2 inches.  My resolution is 1024 x 768...is this no longer an acceptable size?  Do I have to buy a new monitor in able to be able to view this place?  I just started coming back a few days ago after leaving for a while because I could no longer use IE, and now this.

Oh yeah.
Win2k Pro
Firefox 3.0.5
No error message
Every single page on the site
Every time I'm here whether I'm logged in or not
post edited by felix4067 - 2009/01/29 20:10:20
#90
Page: < 12345.. > >> Showing page 3 of 19
Jump to:
© 2014 APG vNext Commercial Version 5.1