Helpful ReplyHot!Post your bugs and issues here...

Page: << < ..678910.. > >> Showing page 8 of 19
Author
PapaJoe8
Sirloin
  • Total Posts : 5504
  • Joined: 2006/01/13 11:23:00
  • Location: Dallas... DFW area
  • Status: offline
Re:Search issues 2009/05/08 17:49:39 (permalink)
The search dose not acknowledge the "  "  's for some reason. Not sure why or if it can be fixed? The old forum search was not much better. I just use Google to find stuff here. Put roadfood after what you are looking for and a link comes right up.
Joe
NYPIzzaNut
Filet Mignon
  • Total Posts : 3151
  • Joined: 2008/03/08 11:02:00
  • Location: Sardinia, OH
  • Status: offline
Re:Search issues 2009/05/08 18:22:51 (permalink)
I still cannot post on the Dayton North of Middletown Where to Eat thread:

http://www.roadfood.com/Forums/Where-to-eat-in-Dayton-Ohio-North-of-Middletown-m379488.aspx

I keep getting this error message:

Server Error in '/Forums' Application.

There is no row at position 0.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.IndexOutOfRangeException: There is no row at position 0.

Source Error:

Line 168:            Dim BasicPostData As DataSet = DAL.RetrieveBasicPostingInformation(MemberInfo.memID, ReplyToMessageID, 0)
Line 169: Dim MemberRow As DataRow, MessageRow As DataRow
Line 170: MemberRow = BasicPostData.Tables(0).Rows(0) : MessageRow = BasicPostData.Tables(1).Rows(0)
Line 171:
Line 172: Dim FMsg As New ForumMessage

Source File: D:\Applications\Roadfood.com\Forums\tm.aspx.vb    Line: 170

Stack Trace:

[IndexOutOfRangeException: There is no row at position 0.]
System.Data.RBTree`1.GetNodeByIndex(Int32 userIndex) +1549734
System.Data.RBTree`1.get_Item(Int32 index) +19
System.Data.DataRowCollection.get_Item(Int32 index) +11
tm.sendPost1_Click(Object sender, EventArgs e) in D:\Applications\Roadfood.com\Forums\tm.aspx.vb:170
System.Web.UI.WebControls.LinkButton.OnClick(EventArgs e) +111
System.Web.UI.WebControls.LinkButton.RaisePostBackEvent(String eventArgument) +79
System.Web.UI.WebControls.LinkButton.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument) +10
System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument) +13
System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +175
System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1565


Version Information: Microsoft .NET Framework Version:2.0.50727.3053; ASP.NET Version:2.0.50727.3053




~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


Can't anyone fix this problem????
That'sMyDawg
Cheeseburger
  • Total Posts : 421
  • Joined: 2009/03/05 09:46:00
  • Location: Maryland
  • Status: offline
Re:Post your bugs and issues here... 2009/05/09 11:39:45 (permalink)
Stephen Rushmore Jr.

That's MyDog, your profile does not allow other people to PM you.  You need to change your settings on http://www.roadfood.com/Forums/editprofile.aspx


Thank you but I checked and the box was selected to allow others to pm me. Would someone please confirm I have checked the right selection by sending me a pm? Thank you. I have unchecked and recheck the box so if it doesn't work now I will un-check the box. (I did save before leaving too)

Allow others to send me PM
Receive PM Notification by email
Receive Popup Notification about new PM
Always save sent PM
Always request PM read receipt

This is all checked, is this correct????
post edited by That'sMyDawg - 2009/05/11 17:31:45
PapaJoe8
Sirloin
  • Total Posts : 5504
  • Joined: 2006/01/13 11:23:00
  • Location: Dallas... DFW area
  • Status: offline
Re:Post your bugs and issues here... 2009/05/22 18:43:49 (permalink)
For some reason I suddenly could not post. To fix it I logged out of Roadfood from my Flock browser and came back from Explorer. It let me make a post. Then I logged out from Explorer and logged back in from Flock. I am now able to post again from Flock.

If this happens to anyone else try making a post from a different browser and maybe that will fix things like it did for me.
Joe
ken8038
Double Chili Cheeseburger
  • Total Posts : 1601
  • Joined: 2004/02/04 20:13:00
  • Location: scotch plains, NJ
  • Status: offline
Re:Post your bugs and issues here... 2009/05/24 22:25:32 (permalink)
It seems that ever since the "upgrade", whenever I compose a post in Word and then cut & paste to a Roadfood forum, the formatting and typeface gets all messed up, even if I try to then edit it in the forum itself.

I find it much easier to compose and proofread in Word than on the Roadfood reply/compose box which is why I do it that way, but that method no longer seems to work properly.

Here's a recent example which looked perfect in Word, but turned jumbo and mis-aligned when I pasted it into a forum:

http://www.roadfood.com/Forums/tm.aspx?m=513754
6star
Filet Mignon
  • Total Posts : 4388
  • Joined: 2004/01/28 02:03:00
  • Location: West Peoria, IL
  • Status: offline
Re:Post your bugs and issues here... 2009/05/24 22:51:33 (permalink)
ken8038

It seems that ever since the "upgrade", whenever I compose a post in Word and then cut & paste to a Roadfood forum, the formatting and typeface gets all messed up, even if I try to then edit it in the forum itself.

I find it much easier to compose and proofread in Word than on the Roadfood reply/compose box which is why I do it that way, but that method no longer seems to work properly.

Here's a recent example which looked perfect in Word, but turned jumbo and mis-aligned when I pasted it into a forum:

http://www.roadfood.com/Forums/tm.aspx?m=513754

When preparing a post in my thread on "Food Recalls" if there is more than one recall to post at any given time, I collect them all in Word, prepare them completely, including anything in bold but not any color and copy and paste it all at once from Word.  I then change color of any words I want in red before I post.  I haven't had any problem doing it this way.  (My only problem before was that any words I colored red in Word would transfer as black instead of red.)  I have never had a problem with the size changing, but I do use Arial size 10 with 1" margins as my default in Word, so maybe this is why I have had no problem with size or formatting.

David_NYC
Double Chili Cheeseburger
  • Total Posts : 2165
  • Joined: 2004/08/01 15:15:00
  • Location: New York, NY
  • Status: offline
Re:Post your bugs and issues here... 2009/05/27 13:16:35 (permalink)
There has been quite a bit of comment lately about posts labeled as "Inappropriate". Some of these flagged posts, if they are on page one of a three page thread, seem to take forever to be attended to by a moderator. I recall it was not that way when this package first came up under the old version 2.XX software.
 
I submit that any good message board software has a feature to provide a consolidated list of flagged posts to the system administrators and moderators. Certainly, a board operator would want to remove any illegal or libelous content ASAP. It is also very easy to accidentally flag a post as inappropriate. A moderator could remove the flag in a timely manner.
 
If anyone would want to look into this (and since one can't flag their own post as inappropriate), feel free to flag the first post of this thread of mine:
http://www.roadfood.com/Forums/tm.aspx?m=500731
 
Once flagged, see if there is anything that alerts the adminstrators/moderators to a flagged post.
 
Stephen Rushmore Jr.
Fire Safety Admin
  • Total Posts : 2130
  • Joined: 2000/04/16 18:19:00
  • Location: Rye, NY
  • Status: offline
Re:Post your bugs and issues here... 2009/05/27 16:22:47 (permalink)
I am aware of the flagged issue, and it is fixed in a more recent version of the forum software.  We haven't upgraded to that version, because there are new issues introduced that are "show-stoppers", and those are going to be fixed in the forthcoming version.  Hold tight - it should be out in a few weeks.
The Travelin Man
Filet Mignon
  • Total Posts : 3765
  • Joined: 2003/03/25 02:02:00
  • Location: Central FL
  • Status: offline
Re:Post your bugs and issues here... 2009/05/28 11:57:01 (permalink)
This is a new one on me.  I cannot seem to post using my Firefox browser this morning.  I am posting this now in IE7 - but, I don't usually use this program, as I like Firefox better.

I am using Windows XP Pro as operating system.

The quick reply window is there, but smaller (square instead of rectangle) and when I click on "Open Full Window," it comes up as a smaller reply window.  If I click "Reply with quote," the quote does not show in the box, either.  Clicking on either the quick or full reply box does not produce a cursor (no ability to type anything).  Clicking the "preview" button brings up an empty preview window.

I know that Stephen mentioned something earlier about another software upgrade.  Is it possible that an upgrade occurred and is somehow adversely affecting Firefox?  I see other people posting here today - so, it doesn't seem to be a major issue for most.
The Travelin Man
Filet Mignon
  • Total Posts : 3765
  • Joined: 2003/03/25 02:02:00
  • Location: Central FL
  • Status: offline
Re:Post your bugs and issues here... 2009/05/28 19:01:19 (permalink)
Problem mysteriously solved.  It is gone as quickly as it arrived.
TJ Jackson
Filet Mignon
  • Total Posts : 4611
  • Joined: 2003/07/26 22:24:00
  • Location: Cincinnati, OH
  • Status: offline
Re:Post your bugs and issues here... 2009/06/03 17:30:50 (permalink)
I've already voiced my opinion that the ad panels mixed in with the pics down the left side of each restaurant review is a bit over the top, but I accept that this is a decision that my voice will not affect.  I fully accept that this website needs to earn revenue.  No issue.

That said, the choice of what ads to show in those spaces could use some adjustment. 

While I looked at the fried chicken that is the second picture in the

http://www.roadfood.com/Restaurant/Review/6538-6799/middleton-place-restaurant

Middleton Place review, I also got to watch an advertisement.  I say 'watch' because it was full video advertisment, like a small TV onscreen, and in this case featured a woman using adhesive strips to remove unwanted hair from her body.

I have no objection to women removing unwanted hair form their body, if that's what they want to do.  However, I'd prefer not to watch them do so while checking out food pics on this website.

Without meaning to "pile on" - I then opened the next review - for http://www.roadfood.com/Restaurant/Review/6550-6822/burger-joint - and this time the full video was of a family assaulted in their home by a visible green trail of odor in the air, which the camera followed back to the source - a very smelly garbage can.  Nice.  

(completely non-topical aside: The ad was for some kind of spray you spray on the can to cut the offensive odor.  Might I suggest the no-cost, fully-green alternative - take out your garbage before it starts to become odiferous?) 
post edited by TJ Jackson - 2009/06/03 17:37:44
ann peeples
Sirloin
  • Total Posts : 8666
  • Joined: 2006/05/21 06:45:00
  • Location: West Allis, Wisconsin
  • Status: offline
Re:Post your bugs and issues here... 2009/06/29 20:05:08 (permalink)
I am having trouble sending P.M. messages....i just tried to send to 2 different people and didnt get the response where it was successful.
Stephen Rushmore Jr.
Fire Safety Admin
  • Total Posts : 2130
  • Joined: 2000/04/16 18:19:00
  • Location: Rye, NY
  • Status: offline
Re:Post your bugs and issues here... 2009/06/29 22:23:35 (permalink)
Reminder - if you don't include the following - http://www.roadfood.com/Forums/fb.ashx?m=472795 then I probably won't have enough information to investigate the issue.
post edited by Stephen Rushmore Jr. - 2009/07/02 10:14:09
Michael Hoffman
Double-chop Porterhouse
  • Total Posts : 18891
  • Joined: 2000/07/01 08:52:00
  • Location: Gahanna, OH
  • Status: online
Re:Post your bugs and issues here... 2009/06/30 14:44:47 (permalink)
This is my view of Posts Since Last Visit
http://www.roadfood.com/Forums/search.aspx?searchfor=lastvisit
It has been the same since Monday (6/29/09) night.
Note that the thread about food for grandchildren ( For grandparents or parents only! Any special treats for youngsters? 
by jonjax71  Miscellaneous - Off Topic & "Lighter Fare"  0 / 6  Mon, 06/29/09 7:51 PM
jonjax71) has no responses, yet the same thread listed under the Today's Posts screen shows the number of responses.
http://www.roadfood.com/Forums/tm.aspx?m=523562&mpage=1#523755
 When opening the thread under the Today's Posts screen no responses appear. However, when I post a Test Message the listed posts do appear.
Michael Hoffman
Double-chop Porterhouse
  • Total Posts : 18891
  • Joined: 2000/07/01 08:52:00
  • Location: Gahanna, OH
  • Status: online
Re:Post your bugs and issues here... 2009/06/30 15:33:36 (permalink)
Well, someone seems to have fixed the problem I've been having with Today's Posts. Thanks.
Stephen Rushmore Jr.
Fire Safety Admin
  • Total Posts : 2130
  • Joined: 2000/04/16 18:19:00
  • Location: Rye, NY
  • Status: offline
Re:Post your bugs and issues here... 2009/06/30 16:04:20 (permalink)
Michael, it's all in your head.  I haven't touched a thing.
TJ Jackson
Filet Mignon
  • Total Posts : 4611
  • Joined: 2003/07/26 22:24:00
  • Location: Cincinnati, OH
  • Status: offline
Re:Post your bugs and issues here... 2009/06/30 16:30:29 (permalink)
SR - your link above does not work because of the imbedded comma
Michael Hoffman
Double-chop Porterhouse
  • Total Posts : 18891
  • Joined: 2000/07/01 08:52:00
  • Location: Gahanna, OH
  • Status: online
Re:Post your bugs and issues here... 2009/06/30 18:20:01 (permalink)
Stephen Rushmore Jr.

Michael, it's all in your head.  I haven't touched a thing.


Right.
ann peeples
Sirloin
  • Total Posts : 8666
  • Joined: 2006/05/21 06:45:00
  • Location: West Allis, Wisconsin
  • Status: offline
Re:Post your bugs and issues here... 2009/07/01 12:58:51 (permalink)
Stephen-just to let you know it was ME that was the problem-I forgot to put a subject in....
NYPIzzaNut
Filet Mignon
  • Total Posts : 3151
  • Joined: 2008/03/08 11:02:00
  • Location: Sardinia, OH
  • Status: offline
Re:Post your bugs and issues here... 2009/07/01 13:51:50 (permalink)
I would like to thank Mayor Al for solving my error problem on the Dayton thread.

It turns out I had subscribed to that thread twice before the conversion here and that caused the glitch when we went to the new version.

He took out my subscriptions and now every thing is hunky-dory and I can post about Troni's Pizzeria in Kettering to my heart's content - and not get TJ nutso about bringing it up in his Cinci environs thread.
TJ Jackson
Filet Mignon
  • Total Posts : 4611
  • Joined: 2003/07/26 22:24:00
  • Location: Cincinnati, OH
  • Status: offline
Re:Post your bugs and issues here... 2009/07/01 17:45:54 (permalink)
First, the latest issue: when I came to the forums today, my session was hijacked to http://v2.decipherinc.com/survey/mev/mev09012?cell=test&freq=148486-4,&CampaignCount=4&banner=148486&referrer=referrer&nc=0&lastHit=7/1/2009%205:16:43%20PM&siteID=N1243.Glam.com&creativeID=31490470&firstHit=7/1/2009%205:16:43%20PM&otx_id=otx_id&PID=pid

now the fact that i see Glam.com in the url, and I know this site gets ads from Glam is somewhat comforting, but sheesh, they redirected my whole screen to a survey!

Secondly - to NYPN - regarding

NYPIzzaNut
and not get TJ nutso about bringing it up in his Cinci environs thread.

If you don't mind, the response from me you are referring to was not "nutso" and was in fact explicitly polite.  I'd appreciate a retraction.
post edited by TJ Jackson - 2009/07/01 17:47:08
roossy90
Sirloin
  • Total Posts : 6695
  • Joined: 2005/08/15 16:17:00
  • Location: columbus, oh
  • Status: offline
Re:Post your bugs and issues here... 2009/07/04 22:21:45 (permalink)
Is there a way to see the poster by how many posts, like the old style?.....Or is that gone with the wind...... I was always able to find someone easy that way.....
agnesrob
Double Chili Cheeseburger
  • Total Posts : 1790
  • Joined: 2006/06/04 17:27:00
  • Location: Park Ridge, NJ
  • Status: offline
Re:Post your bugs and issues here... 2009/07/05 09:09:31 (permalink)
All of a sudden this morning, when I try to read a thread instead of starting with the oldest message it starts with the latest. Did I do something to cause this? I also tried to edit a post I made and It keeps giving me an error message. Please help. Thanks.
agnesrob
Double Chili Cheeseburger
  • Total Posts : 1790
  • Joined: 2006/06/04 17:27:00
  • Location: Park Ridge, NJ
  • Status: offline
Re:Post your bugs and issues here... 2009/07/05 09:35:43 (permalink)
Nevermind, now it seems OK.
Stephen Rushmore Jr.
Fire Safety Admin
  • Total Posts : 2130
  • Joined: 2000/04/16 18:19:00
  • Location: Rye, NY
  • Status: offline
Re:Post your bugs and issues here... 2009/07/05 09:53:21 (permalink)
roossy90

Is there a way to see the poster by how many posts, like the old style?.....Or is that gone with the wind...... I was always able to find someone easy that way.....


Yes, click the column header "total number of posts" on the member page to change the sort order.
agnesrob
Double Chili Cheeseburger
  • Total Posts : 1790
  • Joined: 2006/06/04 17:27:00
  • Location: Park Ridge, NJ
  • Status: offline
Re:Post your bugs and issues here... 2009/07/05 11:22:00 (permalink)
OK, I still can't seem to edit one of my posts. It gives me this message.

 

Server Error in '/Forums' Application.

Index was outside the bounds of the array.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.IndexOutOfRangeException: Index was outside the bounds of the array.

Source Error:

Line 130:            MyBase.GetSharedPGDCodeInstance(objpgd) Line 131:            'gather common data Line 132:            .Body = objpgd.ReverseHTMLToPGDCode(PostingInterface.Body.Html) Line 133:            .Subject = PostingInterface.Subject.Text Line 134:            .withSig = withsig.Checked

Source File: D:\Applications\Roadfood.com\Forums\post.aspx.vb    Line: 132

Stack Trace:

[IndexOutOfRangeException: Index was outside the bounds of the array.]    ASPPG.PGDCode.ReverseHTMLToPGDCode(String str) in H:\My Document\Visual Studio 2008\Projects\forumu\Utility\PGDCode.vb:174    post.sendPost_Click(Object sender, EventArgs e) in D:\Applications\Roadfood.com\Forums\post.aspx.vb:132    System.Web.UI.WebControls.LinkButton.OnClick(EventArgs e) +111    System.Web.UI.WebControls.LinkButton.RaisePostBackEvent(String eventArgument) +79    System.Web.UI.WebControls.LinkButton.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument) +10    System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument) +13    System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +175    System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1565 


Version Information: Microsoft .NET Framework Version:2.0.50727.3074; ASP.NET Version:2.0.50727.3074
roossy90
Sirloin
  • Total Posts : 6695
  • Joined: 2005/08/15 16:17:00
  • Location: columbus, oh
  • Status: offline
Re:Post your bugs and issues here... 2009/07/05 13:52:27 (permalink)
Stephen Rushmore Jr.

roossy90

Is there a way to see the poster by how many posts, like the old style?.....Or is that gone with the wind...... I was always able to find someone easy that way.....


Yes, click the column header "total number of posts" on the member page to change the sort order.



Well I must be dumb. I dont see that.... all I see is members online, members, search bots......
Stephen Rushmore Jr.
Fire Safety Admin
  • Total Posts : 2130
  • Joined: 2000/04/16 18:19:00
  • Location: Rye, NY
  • Status: offline
Re:Post your bugs and issues here... 2009/07/05 17:54:39 (permalink)
Rossy, it is a column you see once you click on "Members" - just like the old forum.
MilwFoodlovers
Filet Mignon
  • Total Posts : 3174
  • Joined: 2001/03/31 23:43:00
  • Location: Milwaukee, WI
  • Status: offline
Re:Post your bugs and issues here... 2009/07/10 14:54:41 (permalink)
New problem for me-
Lately whenever I enter a URL or image, all my copy disappears in the box, ditto if I try to post 2 URL's. I make sure the cursor is nowhere near the copy, even tried placing it a few lines lower. I've taken to back entering my copy in that I'll post an image first and then add the copy above or below the picture. This is frustrating.
Windows Vista w/SP2
IE 8.0.6001.18783
 
Mike Loew
 
If I tried to enter a picture now, like in after my name, as soon as I entered it, everything I typed would be gone. Also, the spell check line and all the Smilies aren't visible unless I double click the Smilies box.
 
Twinwillow
Sirloin
  • Total Posts : 5111
  • Joined: 2006/04/15 23:17:00
  • Location: "Big D"
  • Status: offline
Re:Post your bugs and issues here... 2009/07/10 15:02:36 (permalink)
When I subscribe to a thread, I get the mail notices. But if, after I post on that same thread, I find, I have to "subscribe" to that same thread, again.
I don't think that was the procedure with the "old" system.


Page: << < ..678910.. > >> Showing page 8 of 19
Jump to:
© 2014 APG vNext Commercial Version 5.1