The most memorable local eateries along the highways and back roads of America
Sign In | Register for Free!
Restaurants Recipes Forums EatingTours Merchandise FAQ Maps Insider

 Forum Upgrade

Change Page: < 1234 > | Showing page 2 of 4, messages 31 to 60 of 92
Author Message
X1

  • Total Posts: 937
  • Joined: 3/7/2008
  • Location: Milwaukee, WI (Ex-NOLA)
Re:Forum Upgrade Tue, 08/31/10 4:36 PM (permalink)
Interesting.
I'll have to check it out for my Droid when I get a chance.
 
 
#31
    Foodbme

    • Total Posts: 9579
    • Joined: 9/1/2006
    • Location: Gilbert, AZ
    Re:Forum Upgrade Wed, 09/1/10 4:10 AM (permalink)
    Just when I think I have things figured out, you change it! Damn! I'm getting to old to handle change!
     
    #32
      Davydd

      • Total Posts: 6227
      • Joined: 4/24/2005
      • Location: Tonka Bay, MN
      Re:Forum Upgrade Wed, 09/1/10 5:34 AM (permalink)
      All for the better.

      Sent from my iPad.
       
      #33
        David_NYC

        • Total Posts: 2162
        • Joined: 8/1/2004
        • Location: New York, NY
        Re:Forum Upgrade Wed, 09/1/10 8:19 AM (permalink)
        I'm using Windows XP and IE8. There is an extra line feed being inserted on old messages, and even this one as
        I am composing it.
         
        #34
          TrentonDog

          • Total Posts: 736
          • Joined: 5/26/2009
          • Location: Trenton Area, NJ
          Re:Forum Upgrade Wed, 09/1/10 8:25 AM (permalink)
          The "quote" function didn't work 15 minutes ago, but it works now. (IE8/Windoze XP Pro)
           
           
           
          #35
            Nancypalooza

            • Total Posts: 3778
            • Joined: 6/17/2004
            • Location: Columbia, SC
            Re:Forum Upgrade Wed, 09/1/10 10:30 AM (permalink)
            So Flickr has changed their posting rules, and by just fiddling around with the new stuff, (Share This>Grab the HTML/BBCode) I just put a picture in another forum: http://www.roadfood.com/Forums/fb.ashx?m=609726  but there's a couple of mystery characters.  Should I have trimmed something, or is this a forum code glitch?
             
            #36
              joerogo

              • Total Posts: 4467
              • Joined: 1/17/2006
              • Location: Pittston, PA
              Re:Forum Upgrade Wed, 09/1/10 10:46 AM (permalink)
              "Reply to Message" window will not enlarge(maximize) to a full screen.
               
              #37
                Michael Hoffman

                • Total Posts: 17850
                • Joined: 7/1/2000
                • Location: Gahanna, OH
                Re:Forum Upgrade Wed, 09/1/10 10:54 AM (permalink)
                Using XP Pro and IE7 the quote function in reply still not working.
                 
                #38
                  X1

                  • Total Posts: 937
                  • Joined: 3/7/2008
                  • Location: Milwaukee, WI (Ex-NOLA)
                  Re:Forum Upgrade Wed, 09/1/10 11:06 AM (permalink)
                  Checking this out on my Droid.
                  Seems to be working.
                   
                  #39
                    X1

                    • Total Posts: 937
                    • Joined: 3/7/2008
                    • Location: Milwaukee, WI (Ex-NOLA)
                    Re:Forum Upgrade Wed, 09/1/10 11:10 AM (permalink)
                    Trying quoting now. VERY slow!
                     
                    #40
                      X1

                      • Total Posts: 937
                      • Joined: 3/7/2008
                      • Location: Milwaukee, WI (Ex-NOLA)
                      Re:Forum Upgrade Wed, 09/1/10 11:11 AM (permalink)
                      Doesn't quote for Droid, obviously.
                       
                      #41
                        chewingthefat

                        • Total Posts: 6100
                        • Joined: 11/22/2007
                        • Location: Emmitsburg, Md.
                        Re:Forum Upgrade Wed, 09/1/10 12:02 PM (permalink)
                        Again, what's with posting pics?????????????????????????????????
                         
                        #42
                          MiamiDon

                          Re:Forum Upgrade Wed, 09/1/10 12:20 PM (permalink)
                          Posting picture:
                           

                           
                          #43
                            MiamiDon

                            Re:Forum Upgrade Wed, 09/1/10 12:21 PM (permalink)
                            Picture posting seems to work just fine.
                             
                            #44
                              TrentonDog

                              • Total Posts: 736
                              • Joined: 5/26/2009
                              • Location: Trenton Area, NJ
                              Re:Forum Upgrade Wed, 09/1/10 12:34 PM (permalink)
                              The quote thing stopped working. It was working, really!
                              (IE8/XPP)
                               
                               
                               
                              #45
                                chewingthefat

                                • Total Posts: 6100
                                • Joined: 11/22/2007
                                • Location: Emmitsburg, Md.
                                Re:Forum Upgrade Wed, 09/1/10 12:42 PM (permalink)
                                Don, I did what I always do, no pics...BTW, that pizza works for me, big time!
                                 
                                #46
                                  Tony Bad

                                  Re:Forum Upgrade Wed, 09/1/10 12:46 PM (permalink)
                                  X1


                                  Doesn't quote for Droid, obviously.


                                  It does from here.

                                  What are you using?
                                   
                                  #47
                                    mar52

                                    • Total Posts: 7609
                                    • Joined: 4/17/2005
                                    • Location: Marina del Rey, CA
                                    Re:Forum Upgrade Wed, 09/1/10 12:49 PM (permalink)
                                    WAHHHHHH!  Doesn't seem to be working on the Blackberry Curve.
                                     
                                    The front page opens beautifully but when I click on Forums all that I get is the banner.
                                     
                                    *Feeling deprived*
                                     
                                    #48
                                      TrentonDog

                                      • Total Posts: 736
                                      • Joined: 5/26/2009
                                      • Location: Trenton Area, NJ
                                      Re:Forum Upgrade Wed, 09/1/10 12:59 PM (permalink)
                                      The new pop-up ads seem to work juuuusssst fine!
                                       
                                      #49
                                        Michael Hoffman

                                        • Total Posts: 17850
                                        • Joined: 7/1/2000
                                        • Location: Gahanna, OH
                                        Re:Forum Upgrade Wed, 09/1/10 2:24 PM (permalink)
                                        I've now found that I am unable to get the URLs posted on Roadfood to function when clicked.
                                         
                                        OK. The URLs are now working for me.
                                        <message edited by Michael Hoffman on Wed, 09/1/10 3:59 PM>
                                         
                                        #50
                                          chewingthefat

                                          • Total Posts: 6100
                                          • Joined: 11/22/2007
                                          • Location: Emmitsburg, Md.
                                          Re:Forum Upgrade Wed, 09/1/10 5:34 PM (permalink)
                                          Now I copy under Direct link, it was HTML, I figured it out all by my waitress, the picture taker.
                                           
                                          #51
                                            PapaJoe8

                                            • Total Posts: 5504
                                            • Joined: 1/13/2006
                                            • Location: Dallas... DFW area
                                            Re:Forum Upgrade Wed, 09/1/10 6:50 PM (permalink)
                                            When you used to click a thread a new tab would open up. That way the main page did not have to reload. I miss that. Maybe there is just a switch to bring that back?
                                             
                                            And maybe it's the pop ups that are making me sooo slow? I have a pop up blocker so I don't see them but... I know my blocker slows things down.
                                             
                                            MD, that pizza looks great!
                                            Joe
                                            <message edited by PapaJoe8 on Wed, 09/1/10 7:29 PM>
                                             
                                            #52
                                              joerogo

                                              • Total Posts: 4467
                                              • Joined: 1/17/2006
                                              • Location: Pittston, PA
                                              Re:Forum Upgrade Thu, 09/2/10 7:58 PM (permalink)
                                              joerogo


                                              "Reply to Message" window will not enlarge(maximize) to a full screen.


                                              How do I insert a link
                                               
                                              #53
                                                sk bob

                                                • Total Posts: 1801
                                                • Joined: 12/29/2005
                                                • Location: South Daytona, FL
                                                Re:Forum Upgrade Thu, 09/2/10 9:37 PM (permalink)
                                                I have no idea about droid or I pad or apps or any of that other stuff.
                                                I have a cell phone that makes calls, receives calls & is a Nextel 2 way which I use the most.
                                                thanks for the upgrades that people with those things will use.
                                                you have to keep moving forward technologically these days.
                                                I only move forward technologically as my needs require.
                                                and you thought Micheal Hoffman was a caveman.
                                                 
                                                #54
                                                  Tony Bad

                                                  Re:Forum Upgrade Thu, 09/2/10 10:58 PM (permalink)
                                                  joerogo

                                                   How do I insert a link


                                                  It seems like if you simply cut and paste a link it works
                                                  http://www.roadfood.com/
                                                   
                                                  But if you want it to show up as a word, the "link" feature seems disabled, meaning you have to do it old school...
                                                   
                                                  [url=***http://www.roadfood.com/****]Fancy Link[/url]  (leave out asterisks...I added them so format will show)
                                                   
                                                  Fancy Link 
                                                   
                                                  #55
                                                    Michael Hoffman

                                                    • Total Posts: 17850
                                                    • Joined: 7/1/2000
                                                    • Location: Gahanna, OH
                                                    Re:Forum Upgrade Thu, 09/2/10 11:32 PM (permalink)
                                                    What happened to the Rate post capability?
                                                     
                                                    #56
                                                      Rick F.

                                                      • Total Posts: 1736
                                                      • Joined: 8/16/2002
                                                      • Location: Natchitoches, LA
                                                      Re:Forum Upgrade Thu, 09/2/10 11:55 PM (permalink)
                                                      I'll fool around a little, see what happens. (When I try that with my wife, though, I get in major trouble!)
                                                       
                                                      #57
                                                        The Travelin Man

                                                        • Total Posts: 3699
                                                        • Joined: 3/25/2003
                                                        • Location: Central FL
                                                        Re:Forum Upgrade Fri, 09/3/10 9:10 AM (permalink)
                                                        Tony Bad


                                                        joerogo

                                                        How do I insert a link


                                                        It seems like if you simply cut and paste a link it works
                                                        http://www.roadfood.com/

                                                        But if you want it to show up as a word, the "link" feature seems disabled, meaning you have to do it old school...

                                                        [url=***http://www.roadfood.com/****]Fancy Link[/url]  (leave out asterisks...I added them so format will show)

                                                        Fancy Link 


                                                        Hmmm....removing the feature to auto-add a link is not an enhancement.  
                                                         
                                                        #58
                                                          Tony Bad

                                                          Re:Forum Upgrade Fri, 09/3/10 9:18 AM (permalink)
                                                          The Travelin Man

                                                          Hmmm....removing the feature to auto-add a link is not an enhancement.   

                                                          I agree, but I don't see how to do the auto-add-a-link. Perhaps I am just missing it, as it does seem like a step back.
                                                           
                                                          #59
                                                            Holly Moore

                                                            Re:Forum Upgrade Fri, 09/3/10 11:20 AM (permalink)
                                                            I have "Reply to Message" capability to all posts since last logged in except the Philly Cheesesteak thread.  In that thread, I do not have a reply option and a form is not presented at the bottom of the page to enter a reply.  Of the recent threads, this is the only one where I have previously added a reply.
                                                             
                                                            #60
                                                              Online Bookmarks Sharing: Share/Bookmark
                                                              Change Page: < 1234 > | Showing page 2 of 4, messages 31 to 60 of 92

                                                              Jump to:

                                                              Current active users

                                                              There are 0 members and 1 guests.

                                                              Icon Legend and Permission

                                                              • New Messages
                                                              • No New Messages
                                                              • Hot Topic w/ New Messages
                                                              • Hot Topic w/o New Messages
                                                              • Locked w/ New Messages
                                                              • Locked w/o New Messages
                                                              • Read Message
                                                              • Post New Thread
                                                              • Reply to message
                                                              • Post New Poll
                                                              • Submit Vote
                                                              • Post reward post
                                                              • Delete my own posts
                                                              • Delete my own threads
                                                              • Rate post

                                                              2000-2014 ASPPlayground.NET Forum Version 3.9
                                                              What is Roadfood?  |   Privacy Policy  |   Contact Roadfood.com   Copyright 2011 - Roadfood.com