Forum Upgrade

Change Page: 12 > | Showing page 1 of 2, messages 1 to 60 of 92
Author Message
Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
Forum Upgrade - Tue, 08/31/10 9:14 AM
5
We just upgraded our forum software this morning.  It was a significant upgrade, so please let me know if you encounter any bugs or issues.
 
The most notable enhancements include support for the iPad and mobile devices.  You should now be able to read the forums and make posts from most handheld devices.  Enjoy!

Tony Bad
  • Total Posts : 5114
  • Reward points : 0
Re:Forum Upgrade - Tue, 08/31/10 9:31 AM
0
Stephen Rushmore Jr.


We just upgraded our forum software this morning.  It was a significant upgrade, so please let me know if you encounter any bugs or issues.

The most notable enhancements include support for the iPad and mobile devices.  You should now be able to read the forums and make posts from most handheld devices.  Enjoy!


I am responding from my android phone, something i was never able to do before. Hoping this post appears.

Tony Bad
  • Total Posts : 5114
  • Reward points : 0
Re:Forum Upgrade - Tue, 08/31/10 9:38 AM
0
Hey, that worked!
 
I like some of the other features I see...an easy link to a particular post (permalink), fonts, etc...
 
The mobile theme is also great and very nice on small phone screen!
 
Nice upgrades!
<message edited by Tony Bad on Tue, 08/31/10 9:41 AM>

Ralph Melton
  • Total Posts : 784
  • Reward points : 0
  • Joined: 9/15/2009
  • Location: Pittsburgh, PA
Re:Forum Upgrade - Tue, 08/31/10 10:19 AM
0
Following up from the iPad just to demonstrate that I can.

Yay!

Davydd
  • Total Posts : 6224
  • Reward points : 0
  • Joined: 4/24/2005
  • Location: Tonka Bay, MN
Re:Forum Upgrade - Tue, 08/31/10 11:04 AM
0
Thanks! Just in time. We are heading out on the road again in our RV this weekend and I prefer not to take my laptop. Now I can use my iPad.

Mosca
  • Total Posts : 2936
  • Reward points : 0
  • Joined: 5/26/2004
  • Location: Mountain Top, PA
Re:Forum Upgrade - Tue, 08/31/10 11:10 AM
5
Any chance of incorporating tapatalk?

Michael Hoffman
  • Total Posts : 17845
  • Reward points : 0
  • Joined: 7/1/2000
  • Location: Gahanna, OH
Re:Forum Upgrade - Tue, 08/31/10 11:51 AM
5
What in the world is Ticket Information?
And what's with the box on the right of a message with stars showing and a zero under them?
<message edited by Michael Hoffman on Tue, 08/31/10 11:53 AM>

susanll
  • Total Posts : 1077
  • Reward points : 0
  • Joined: 10/27/2006
  • Location: bartlett, TN
Re:Forum Upgrade - Tue, 08/31/10 11:57 AM
5
I just rated you a five Mr. Hoffman!

Michael Hoffman
  • Total Posts : 17845
  • Reward points : 0
  • Joined: 7/1/2000
  • Location: Gahanna, OH
Re:Forum Upgrade - Tue, 08/31/10 12:03 PM
2
I have now tried four times to "include quote" in replying to a post and it just will not do it. Additionally, when replying, the reply box stretches to the right and I have to move the bar to see what I've typed.

mayor al
  • Total Posts : 15066
  • Reward points : 0
  • Joined: 8/20/2002
  • Location: Louisville area, Southern Indiana
Re:Forum Upgrade - Tue, 08/31/10 12:04 PM
0
Looks interesting, I will practice a bit, then comment on it. Susan You're a 5 as well !!

Michael Hoffman
  • Total Posts : 17845
  • Reward points : 0
  • Joined: 7/1/2000
  • Location: Gahanna, OH
Re:Forum Upgrade - Tue, 08/31/10 12:04 PM
0
Thank you. Why?

mayor al
  • Total Posts : 15066
  • Reward points : 0
  • Joined: 8/20/2002
  • Location: Louisville area, Southern Indiana
Re:Forum Upgrade - Tue, 08/31/10 12:10 PM
0
I know MH rates more than two points, but apparently thats all the points I have left to award. So You're a 2 until I figure out how to change it.

ScreamingChicken
  • Total Posts : 4737
  • Reward points : 0
  • Joined: 11/5/2004
  • Location: Stoughton, WI
Re:Forum Upgrade - Tue, 08/31/10 12:42 PM
0
Michael, are you by any chance using version 6 of Internet Explorer?  I am and am noticing that the forum isn't working as well as it used to, and I also can't include replied-to text.
 
Brad

susanll
  • Total Posts : 1077
  • Reward points : 0
  • Joined: 10/27/2006
  • Location: bartlett, TN
Re:Forum Upgrade - Tue, 08/31/10 12:50 PM
0
mayor al


Looks interesting, I will practice a bit, then comment on it. Susan You're a 5 as well !!


You have to click the button up top of the pop up window that says reply to message.  Then click quote message.  Thanks Mayor

Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
Re:Forum Upgrade - Tue, 08/31/10 12:52 PM
0
Michael Hoffman


What in the world is Ticket Information?
And what's with the box on the right of a message with stars showing and a zero under them?

Ticket information is used whenever one of you flag a post as SPAM or inappropriate.  That is how we get notified and how you can track the status.

Michael Hoffman
  • Total Posts : 17845
  • Reward points : 0
  • Joined: 7/1/2000
  • Location: Gahanna, OH
Re:Forum Upgrade - Tue, 08/31/10 12:58 PM
0
I have no idea what version I'm using. All I know is that when I try to reply with the quote it flashes the quote for a millisecond and it disappears.

Michael Hoffman
  • Total Posts : 17845
  • Reward points : 0
  • Joined: 7/1/2000
  • Location: Gahanna, OH
Re:Forum Upgrade - Tue, 08/31/10 1:00 PM
0
>You have to click the button up top of the pop up window that says reply to message.  Then click quote message. <
That doesn't work for me. I had to copy your post and paste it here.

buffetbuster
  • Total Posts : 9801
  • Reward points : 0
  • Joined: 5/9/2002
  • Location: Pittsburgh, PA
Re:Forum Upgrade - Tue, 08/31/10 1:01 PM
0
Interesting how all the moderators names are in electric blue.

Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
Re:Forum Upgrade - Tue, 08/31/10 1:01 PM
0
Michael Hoffman


I have no idea what version I'm using. All I know is that when I try to reply with the quote it flashes the quote for a millisecond and it disappears.


Michael, copy/paste the info from this page http://www.thismachine.info/

Michael Hoffman
  • Total Posts : 17845
  • Reward points : 0
  • Joined: 7/1/2000
  • Location: Gahanna, OH
Re:Forum Upgrade - Tue, 08/31/10 1:13 PM
0
Thanks, I think. Now I know what version I'm using. But I still can't get this thing to quote.

Stephen Rushmore Jr.
  • Total Posts : 2096
  • Reward points : 0
  • Joined: 4/16/2000
  • Location: Rye, NY
Re:Forum Upgrade - Tue, 08/31/10 1:16 PM
0
Michael Hoffman


Thanks, I think. Now I know what version I'm using. But I still can't get this thing to quote.


Sorry, but it will hard to troubleshoot without knowing which browser you are using.

ScreamingChicken
  • Total Posts : 4737
  • Reward points : 0
  • Joined: 11/5/2004
  • Location: Stoughton, WI
Re:Forum Upgrade - Tue, 08/31/10 1:21 PM
0
Michael Hoffman


Thanks, I think. Now I know what version I'm using. But I still can't get this thing to quote.


After you open up a reply box look for "[+] Show Message Replying To" right under the Post, Preview, and Cancel buttons.  If you click that does the message appear in the box?  It worked for me and now the quoted text is appearing every time, but I also switched to Firefox.
 
Brad

Michael Hoffman
  • Total Posts : 17845
  • Reward points : 0
  • Joined: 7/1/2000
  • Location: Gahanna, OH
Re:Forum Upgrade - Tue, 08/31/10 1:31 PM
0
>After you open up a reply box look for "[+] Show Message Replying To" right under the Post, Preview, and Cancel buttons.  If you click that does the message appear in the box?  It worked for me and now the quoted text is appearing every time, but I also switched to Firefox. <
 
I don't get a "[+] Show Message Replying To".

Michael Hoffman
  • Total Posts : 17845
  • Reward points : 0
  • Joined: 7/1/2000
  • Location: Gahanna, OH
Re:Forum Upgrade - Tue, 08/31/10 1:33 PM
0
Sorry. I'm using Explorer 7.0

i95
  • Total Posts : 2500
  • Reward points : 0
  • Joined: 7/14/2003
  • Location: Sin City, VA
Re:Forum Upgrade - Tue, 08/31/10 1:47 PM
0
Stephen Rushmore Jr.


We just upgraded our forum software this morning. 


Wow. I don't know if anyone else is experiencing such but said upgrade now allows me to see each RoadFood poster naked when they log-on. Please, for the love of God, disable this feature.

Greymo
  • Total Posts : 3666
  • Reward points : 0
  • Joined: 11/30/2005
  • Location: Marriottsville, MD
Re:Forum Upgrade - Tue, 08/31/10 1:54 PM
0
NO WAY!    I love it  and  now off to buy a  larger screen!                                                                                                                                                                   

Nancypalooza
  • Total Posts : 3778
  • Reward points : 0
  • Joined: 6/17/2004
  • Location: Columbia, SC
Re:Forum Upgrade - Tue, 08/31/10 2:18 PM
0
<<shiver>>

chewingthefat
  • Total Posts : 6100
  • Reward points : 0
  • Joined: 11/22/2007
  • Location: Emmitsburg, Md.
Re:Forum Upgrade - Tue, 08/31/10 2:31 PM
0
After finally learning how to post a pic, I can't post a pic now, wassup?

TJ Jackson
  • Total Posts : 4484
  • Reward points : 0
  • Joined: 7/26/2003
  • Location: Cincinnati, OH
Re:Forum Upgrade - Tue, 08/31/10 2:46 PM
0
Not really a problem, but I dont like how the second consecutive carriage return appears to put in a larger amount (guessing roughly 50% more) of white space than the first
 
line1..........................................................................................................................................................................CR
line2..........................................................................................................................................................................CR  CR
 
line 3 CR
 


<message edited by TJ Jackson on Tue, 08/31/10 2:49 PM>

CajunKing
  • Total Posts : 6317
  • Reward points : 0
  • Joined: 7/6/2006
  • Location: Live at Saint Clair
Re:Forum Upgrade - Tue, 08/31/10 3:36 PM
0
How come we can't flag as spam or report abuse on a moderator???
 


X1
  • Total Posts : 937
  • Reward points : 0
  • Joined: 3/7/2008
  • Location: Milwaukee, WI (Ex-NOLA)
Re:Forum Upgrade - Tue, 08/31/10 4:36 PM
0
Interesting.
I'll have to check it out for my Droid when I get a chance.
 

Foodbme
  • Total Posts : 9574
  • Reward points : 0
  • Joined: 9/1/2006
  • Location: Gilbert, AZ
Re:Forum Upgrade - Wed, 09/1/10 4:10 AM
0
Just when I think I have things figured out, you change it! Damn! I'm getting to old to handle change!

Davydd
  • Total Posts : 6224
  • Reward points : 0
  • Joined: 4/24/2005
  • Location: Tonka Bay, MN
Re:Forum Upgrade - Wed, 09/1/10 5:34 AM
0
All for the better.

Sent from my iPad.

David_NYC
  • Total Posts : 2162
  • Reward points : 0
  • Joined: 8/1/2004
  • Location: New York, NY
Re:Forum Upgrade - Wed, 09/1/10 8:19 AM
0
I'm using Windows XP and IE8. There is an extra line feed being inserted on old messages, and even this one as
I am composing it.

TrentonDog
  • Total Posts : 736
  • Reward points : 0
  • Joined: 5/26/2009
  • Location: Trenton Area, NJ
Re:Forum Upgrade - Wed, 09/1/10 8:25 AM
0
The "quote" function didn't work 15 minutes ago, but it works now. (IE8/Windoze XP Pro)
 
 

Nancypalooza
  • Total Posts : 3778
  • Reward points : 0
  • Joined: 6/17/2004
  • Location: Columbia, SC
Re:Forum Upgrade - Wed, 09/1/10 10:30 AM
0
So Flickr has changed their posting rules, and by just fiddling around with the new stuff, (Share This>Grab the HTML/BBCode) I just put a picture in another forum: http://www.roadfood.com/Forums/fb.ashx?m=609726  but there's a couple of mystery characters.  Should I have trimmed something, or is this a forum code glitch?

joerogo
  • Total Posts : 4466
  • Reward points : 0
  • Joined: 1/17/2006
  • Location: Pittston, PA
Re:Forum Upgrade - Wed, 09/1/10 10:46 AM
0
"Reply to Message" window will not enlarge(maximize) to a full screen.

Michael Hoffman
  • Total Posts : 17845
  • Reward points : 0
  • Joined: 7/1/2000
  • Location: Gahanna, OH
Re:Forum Upgrade - Wed, 09/1/10 10:54 AM
0
Using XP Pro and IE7 the quote function in reply still not working.

X1
  • Total Posts : 937
  • Reward points : 0
  • Joined: 3/7/2008
  • Location: Milwaukee, WI (Ex-NOLA)
Re:Forum Upgrade - Wed, 09/1/10 11:06 AM
0
Checking this out on my Droid.
Seems to be working.

X1
  • Total Posts : 937
  • Reward points : 0
  • Joined: 3/7/2008
  • Location: Milwaukee, WI (Ex-NOLA)
Re:Forum Upgrade - Wed, 09/1/10 11:10 AM
0
Trying quoting now. VERY slow!

X1
  • Total Posts : 937
  • Reward points : 0
  • Joined: 3/7/2008
  • Location: Milwaukee, WI (Ex-NOLA)
Re:Forum Upgrade - Wed, 09/1/10 11:11 AM
0
Doesn't quote for Droid, obviously.

chewingthefat
  • Total Posts : 6100
  • Reward points : 0
  • Joined: 11/22/2007
  • Location: Emmitsburg, Md.
Re:Forum Upgrade - Wed, 09/1/10 12:02 PM
0
Again, what's with posting pics?????????????????????????????????

MiamiDon
  • Total Posts : 4306
  • Reward points : 0
  • Joined: 9/8/2006
  • Location: Miami, FL
Re:Forum Upgrade - Wed, 09/1/10 12:20 PM
0
Posting picture:
 


MiamiDon
  • Total Posts : 4306
  • Reward points : 0
  • Joined: 9/8/2006
  • Location: Miami, FL
Re:Forum Upgrade - Wed, 09/1/10 12:21 PM
0
Picture posting seems to work just fine.

TrentonDog
  • Total Posts : 736
  • Reward points : 0
  • Joined: 5/26/2009
  • Location: Trenton Area, NJ
Re:Forum Upgrade - Wed, 09/1/10 12:34 PM
0
The quote thing stopped working. It was working, really!
(IE8/XPP)
 
 

chewingthefat
  • Total Posts : 6100
  • Reward points : 0
  • Joined: 11/22/2007
  • Location: Emmitsburg, Md.
Re:Forum Upgrade - Wed, 09/1/10 12:42 PM
0
Don, I did what I always do, no pics...BTW, that pizza works for me, big time!

Tony Bad
  • Total Posts : 5114
  • Reward points : 0
Re:Forum Upgrade - Wed, 09/1/10 12:46 PM
0
X1


Doesn't quote for Droid, obviously.


It does from here.

What are you using?

mar52
  • Total Posts : 7605
  • Reward points : 0
  • Joined: 4/17/2005
  • Location: Marina del Rey, CA
Re:Forum Upgrade - Wed, 09/1/10 12:49 PM
0
WAHHHHHH!  Doesn't seem to be working on the Blackberry Curve.
 
The front page opens beautifully but when I click on Forums all that I get is the banner.
 
*Feeling deprived*

TrentonDog
  • Total Posts : 736
  • Reward points : 0
  • Joined: 5/26/2009
  • Location: Trenton Area, NJ
Re:Forum Upgrade - Wed, 09/1/10 12:59 PM
0
The new pop-up ads seem to work juuuusssst fine!

Michael Hoffman
  • Total Posts : 17845
  • Reward points : 0
  • Joined: 7/1/2000
  • Location: Gahanna, OH
Re:Forum Upgrade - Wed, 09/1/10 2:24 PM
0
I've now found that I am unable to get the URLs posted on Roadfood to function when clicked.
 
OK. The URLs are now working for me.
<message edited by Michael Hoffman on Wed, 09/1/10 3:59 PM>

chewingthefat
  • Total Posts : 6100
  • Reward points : 0
  • Joined: 11/22/2007
  • Location: Emmitsburg, Md.
Re:Forum Upgrade - Wed, 09/1/10 5:34 PM
0
Now I copy under Direct link, it was HTML, I figured it out all by my waitress, the picture taker.

PapaJoe8
  • Total Posts : 5504
  • Reward points : 0
  • Joined: 1/13/2006
  • Location: Dallas... DFW area
Re:Forum Upgrade - Wed, 09/1/10 6:50 PM
0
When you used to click a thread a new tab would open up. That way the main page did not have to reload. I miss that. Maybe there is just a switch to bring that back?
 
And maybe it's the pop ups that are making me sooo slow? I have a pop up blocker so I don't see them but... I know my blocker slows things down.
 
MD, that pizza looks great!
Joe
<message edited by PapaJoe8 on Wed, 09/1/10 7:29 PM>

joerogo
  • Total Posts : 4466
  • Reward points : 0
  • Joined: 1/17/2006
  • Location: Pittston, PA
Re:Forum Upgrade - Thu, 09/2/10 7:58 PM
0
joerogo


"Reply to Message" window will not enlarge(maximize) to a full screen.


How do I insert a link

sk bob
  • Total Posts : 1801
  • Reward points : 0
  • Joined: 12/29/2005
  • Location: South Daytona, FL
Re:Forum Upgrade - Thu, 09/2/10 9:37 PM
0
I have no idea about droid or I pad or apps or any of that other stuff.
I have a cell phone that makes calls, receives calls & is a Nextel 2 way which I use the most.
thanks for the upgrades that people with those things will use.
you have to keep moving forward technologically these days.
I only move forward technologically as my needs require.
and you thought Micheal Hoffman was a caveman.

Tony Bad
  • Total Posts : 5114
  • Reward points : 0
Re:Forum Upgrade - Thu, 09/2/10 10:58 PM
0
joerogo

 How do I insert a link


It seems like if you simply cut and paste a link it works
http://www.roadfood.com/
 
But if you want it to show up as a word, the "link" feature seems disabled, meaning you have to do it old school...
 
[url=***http://www.roadfood.com/****]Fancy Link[/url]  (leave out asterisks...I added them so format will show)
 
Fancy Link 

Michael Hoffman
  • Total Posts : 17845
  • Reward points : 0
  • Joined: 7/1/2000
  • Location: Gahanna, OH
Re:Forum Upgrade - Thu, 09/2/10 11:32 PM
0
What happened to the Rate post capability?

Rick F.
  • Total Posts : 1736
  • Reward points : 0
  • Joined: 8/16/2002
  • Location: Natchitoches, LA
Re:Forum Upgrade - Thu, 09/2/10 11:55 PM
0
I'll fool around a little, see what happens. (When I try that with my wife, though, I get in major trouble!)

The Travelin Man
  • Total Posts : 3698
  • Reward points : 0
  • Joined: 3/25/2003
  • Location: Central FL
Re:Forum Upgrade - Fri, 09/3/10 9:10 AM
0
Tony Bad


joerogo

How do I insert a link


It seems like if you simply cut and paste a link it works
http://www.roadfood.com/

But if you want it to show up as a word, the "link" feature seems disabled, meaning you have to do it old school...

[url=***http://www.roadfood.com/****]Fancy Link[/url]  (leave out asterisks...I added them so format will show)

Fancy Link 


Hmmm....removing the feature to auto-add a link is not an enhancement.  

Tony Bad
  • Total Posts : 5114
  • Reward points : 0
Re:Forum Upgrade - Fri, 09/3/10 9:18 AM
0
The Travelin Man

Hmmm....removing the feature to auto-add a link is not an enhancement.   

I agree, but I don't see how to do the auto-add-a-link. Perhaps I am just missing it, as it does seem like a step back.

Holly Moore
  • Total Posts : 313
  • Reward points : 0
  • Joined: 8/26/2004
  • Location: Philadelphia, PA
Re:Forum Upgrade - Fri, 09/3/10 11:20 AM
0
I have "Reply to Message" capability to all posts since last logged in except the Philly Cheesesteak thread.  In that thread, I do not have a reply option and a form is not presented at the bottom of the page to enter a reply.  Of the recent threads, this is the only one where I have previously added a reply.

Change Page: 12 > | Showing page 1 of 2, messages 1 to 60 of 92