Forum Upgrade

Page: 12 > Showing page 1 of 2
Post
Stephen Rushmore Jr.
Fire Safety Admin
2010/08/31 09:14:24
We just upgraded our forum software this morning.  It was a significant upgrade, so please let me know if you encounter any bugs or issues.
 
The most notable enhancements include support for the iPad and mobile devices.  You should now be able to read the forums and make posts from most handheld devices.  Enjoy!
Tony Bad
Fire Safety Admin
Re:Forum Upgrade 2010/08/31 09:31:50
Stephen Rushmore Jr.

We just upgraded our forum software this morning.  It was a significant upgrade, so please let me know if you encounter any bugs or issues.

The most notable enhancements include support for the iPad and mobile devices.  You should now be able to read the forums and make posts from most handheld devices.  Enjoy!


I am responding from my android phone, something i was never able to do before. Hoping this post appears.
Tony Bad
Fire Safety Admin
Re:Forum Upgrade 2010/08/31 09:38:06
Hey, that worked!
 
I like some of the other features I see...an easy link to a particular post (permalink), fonts, etc...
 
The mobile theme is also great and very nice on small phone screen!
 
Nice upgrades!
post edited by Tony Bad - 2010/08/31 09:41:33
Ralph Melton
Double Cheeseburger
Re:Forum Upgrade 2010/08/31 10:19:50
Following up from the iPad just to demonstrate that I can.

Yay!
Davydd
Sirloin
Re:Forum Upgrade 2010/08/31 11:04:16
Thanks! Just in time. We are heading out on the road again in our RV this weekend and I prefer not to take my laptop. Now I can use my iPad.
Mosca
Filet Mignon
Re:Forum Upgrade 2010/08/31 11:10:23
Any chance of incorporating tapatalk?
Michael Hoffman
Double-chop Porterhouse
Re:Forum Upgrade 2010/08/31 11:51:32
What in the world is Ticket Information?
And what's with the box on the right of a message with stars showing and a zero under them?
post edited by Michael Hoffman - 2010/08/31 11:53:34
susanll
Double Chili Cheeseburger
Re:Forum Upgrade 2010/08/31 11:57:50
I just rated you a five Mr. Hoffman!
Michael Hoffman
Double-chop Porterhouse
Re:Forum Upgrade 2010/08/31 12:03:57
I have now tried four times to "include quote" in replying to a post and it just will not do it. Additionally, when replying, the reply box stretches to the right and I have to move the bar to see what I've typed.
mayor al
Fire Safety Admin
Re:Forum Upgrade 2010/08/31 12:04:00
Looks interesting, I will practice a bit, then comment on it. Susan You're a 5 as well !!
Michael Hoffman
Double-chop Porterhouse
Re:Forum Upgrade 2010/08/31 12:04:42
Thank you. Why?
mayor al
Fire Safety Admin
Re:Forum Upgrade 2010/08/31 12:10:47
I know MH rates more than two points, but apparently thats all the points I have left to award. So You're a 2 until I figure out how to change it.
ScreamingChicken
Filet Mignon
Re:Forum Upgrade 2010/08/31 12:42:34
Michael, are you by any chance using version 6 of Internet Explorer?  I am and am noticing that the forum isn't working as well as it used to, and I also can't include replied-to text.
 
Brad
susanll
Double Chili Cheeseburger
Re:Forum Upgrade 2010/08/31 12:50:19
mayor al

Looks interesting, I will practice a bit, then comment on it. Susan You're a 5 as well !!


You have to click the button up top of the pop up window that says reply to message.  Then click quote message.  Thanks Mayor
Stephen Rushmore Jr.
Fire Safety Admin
Re:Forum Upgrade 2010/08/31 12:52:05
Michael Hoffman

What in the world is Ticket Information?
And what's with the box on the right of a message with stars showing and a zero under them?

Ticket information is used whenever one of you flag a post as SPAM or inappropriate.  That is how we get notified and how you can track the status.
Michael Hoffman
Double-chop Porterhouse
Re:Forum Upgrade 2010/08/31 12:58:19
I have no idea what version I'm using. All I know is that when I try to reply with the quote it flashes the quote for a millisecond and it disappears.
Michael Hoffman
Double-chop Porterhouse
Re:Forum Upgrade 2010/08/31 13:00:25
>You have to click the button up top of the pop up window that says reply to message.  Then click quote message. <
That doesn't work for me. I had to copy your post and paste it here.
buffetbuster
Porterhouse
Re:Forum Upgrade 2010/08/31 13:01:05
Interesting how all the moderators names are in electric blue.
Stephen Rushmore Jr.
Fire Safety Admin
Re:Forum Upgrade 2010/08/31 13:01:15
Michael Hoffman

I have no idea what version I'm using. All I know is that when I try to reply with the quote it flashes the quote for a millisecond and it disappears.


Michael, copy/paste the info from this page http://www.thismachine.info/
Michael Hoffman
Double-chop Porterhouse
Re:Forum Upgrade 2010/08/31 13:13:56
Thanks, I think. Now I know what version I'm using. But I still can't get this thing to quote.
Stephen Rushmore Jr.
Fire Safety Admin
Re:Forum Upgrade 2010/08/31 13:16:10
Michael Hoffman

Thanks, I think. Now I know what version I'm using. But I still can't get this thing to quote.


Sorry, but it will hard to troubleshoot without knowing which browser you are using.
ScreamingChicken
Filet Mignon
Re:Forum Upgrade 2010/08/31 13:21:12
Michael Hoffman

Thanks, I think. Now I know what version I'm using. But I still can't get this thing to quote.


After you open up a reply box look for "[+] Show Message Replying To" right under the Post, Preview, and Cancel buttons.  If you click that does the message appear in the box?  It worked for me and now the quoted text is appearing every time, but I also switched to Firefox.
 
Brad
Michael Hoffman
Double-chop Porterhouse
Re:Forum Upgrade 2010/08/31 13:31:24
>After you open up a reply box look for "[+] Show Message Replying To" right under the Post, Preview, and Cancel buttons.  If you click that does the message appear in the box?  It worked for me and now the quoted text is appearing every time, but I also switched to Firefox. <
 
I don't get a "[+] Show Message Replying To".
Michael Hoffman
Double-chop Porterhouse
Re:Forum Upgrade 2010/08/31 13:33:21
Sorry. I'm using Explorer 7.0
i95
Double Chili Cheeseburger
Re:Forum Upgrade 2010/08/31 13:47:54
Stephen Rushmore Jr.

We just upgraded our forum software this morning. 


Wow. I don't know if anyone else is experiencing such but said upgrade now allows me to see each RoadFood poster naked when they log-on. Please, for the love of God, disable this feature.
Greymo
Filet Mignon
Re:Forum Upgrade 2010/08/31 13:54:58
NO WAY!    I love it  and  now off to buy a  larger screen!                                                                                                                                                                   
Nancypalooza
Filet Mignon
Re:Forum Upgrade 2010/08/31 14:18:26
<<shiver>>
Re:Forum Upgrade 2010/08/31 14:31:38
After finally learning how to post a pic, I can't post a pic now, wassup?
TJ Jackson
Filet Mignon
Re:Forum Upgrade 2010/08/31 14:46:33
Not really a problem, but I dont like how the second consecutive carriage return appears to put in a larger amount (guessing roughly 50% more) of white space than the first
 
line1..........................................................................................................................................................................CR
line2..........................................................................................................................................................................CR  CR
 
line 3 CR
 


post edited by TJ Jackson - 2010/08/31 14:49:51
CajunKing
Sirloin
Re:Forum Upgrade 2010/08/31 15:36:52
How come we can't flag as spam or report abuse on a moderator???
 

X1
Double Cheeseburger
Re:Forum Upgrade 2010/08/31 16:36:25
Interesting.
I'll have to check it out for my Droid when I get a chance.
 
Foodbme
Porterhouse
Re:Forum Upgrade 2010/09/01 04:10:58
Just when I think I have things figured out, you change it! Damn! I'm getting to old to handle change!
Davydd
Sirloin
Re:Forum Upgrade 2010/09/01 05:34:27
All for the better.

Sent from my iPad.
David_NYC
Double Chili Cheeseburger
Re:Forum Upgrade 2010/09/01 08:19:07
I'm using Windows XP and IE8. There is an extra line feed being inserted on old messages, and even this one as
I am composing it.
TrentonDog
Double Cheeseburger
Re:Forum Upgrade 2010/09/01 08:25:07
The "quote" function didn't work 15 minutes ago, but it works now. (IE8/Windoze XP Pro)
 
 
Nancypalooza
Filet Mignon
Re:Forum Upgrade 2010/09/01 10:30:31
So Flickr has changed their posting rules, and by just fiddling around with the new stuff, (Share This>Grab the HTML/BBCode) I just put a picture in another forum: http://www.roadfood.com/Forums/fb.ashx?m=609726  but there's a couple of mystery characters.  Should I have trimmed something, or is this a forum code glitch?
joerogo
Filet Mignon
Re:Forum Upgrade 2010/09/01 10:46:45
"Reply to Message" window will not enlarge(maximize) to a full screen.
Michael Hoffman
Double-chop Porterhouse
Re:Forum Upgrade 2010/09/01 10:54:45
Using XP Pro and IE7 the quote function in reply still not working.
X1
Double Cheeseburger
Re:Forum Upgrade 2010/09/01 11:06:17
Checking this out on my Droid.
Seems to be working.
X1
Double Cheeseburger
Re:Forum Upgrade 2010/09/01 11:10:29
Trying quoting now. VERY slow!
X1
Double Cheeseburger
Re:Forum Upgrade 2010/09/01 11:11:50
Doesn't quote for Droid, obviously.
Re:Forum Upgrade 2010/09/01 12:02:21
Again, what's with posting pics?????????????????????????????????
MiamiDon
Filet Mignon
Re:Forum Upgrade 2010/09/01 12:20:55
Posting picture:
 

MiamiDon
Filet Mignon
Re:Forum Upgrade 2010/09/01 12:21:40
Picture posting seems to work just fine.
TrentonDog
Double Cheeseburger
Re:Forum Upgrade 2010/09/01 12:34:23
The quote thing stopped working. It was working, really!
(IE8/XPP)
 
 
Re:Forum Upgrade 2010/09/01 12:42:11
Don, I did what I always do, no pics...BTW, that pizza works for me, big time!
Tony Bad
Fire Safety Admin
Re:Forum Upgrade 2010/09/01 12:46:40
X1

Doesn't quote for Droid, obviously.


It does from here.

What are you using?
mar52
Sirloin
Re:Forum Upgrade 2010/09/01 12:49:56
WAHHHHHH!  Doesn't seem to be working on the Blackberry Curve.
 
The front page opens beautifully but when I click on Forums all that I get is the banner.
 
*Feeling deprived*
TrentonDog
Double Cheeseburger
Re:Forum Upgrade 2010/09/01 12:59:40
The new pop-up ads seem to work juuuusssst fine!
Michael Hoffman
Double-chop Porterhouse
Re:Forum Upgrade 2010/09/01 14:24:37
I've now found that I am unable to get the URLs posted on Roadfood to function when clicked.
 
OK. The URLs are now working for me.
post edited by Michael Hoffman - 2010/09/01 15:59:59
Re:Forum Upgrade 2010/09/01 17:34:49
Now I copy under Direct link, it was HTML, I figured it out all by my waitress, the picture taker.
PapaJoe8
Sirloin
Re:Forum Upgrade 2010/09/01 18:50:05
When you used to click a thread a new tab would open up. That way the main page did not have to reload. I miss that. Maybe there is just a switch to bring that back?
 
And maybe it's the pop ups that are making me sooo slow? I have a pop up blocker so I don't see them but... I know my blocker slows things down.
 
MD, that pizza looks great!
Joe
post edited by PapaJoe8 - 2010/09/01 19:29:28
joerogo
Filet Mignon
Re:Forum Upgrade 2010/09/02 19:58:01
joerogo

"Reply to Message" window will not enlarge(maximize) to a full screen.


How do I insert a link
sk bob
Double Chili Cheeseburger
Re:Forum Upgrade 2010/09/02 21:37:13
I have no idea about droid or I pad or apps or any of that other stuff.
I have a cell phone that makes calls, receives calls & is a Nextel 2 way which I use the most.
thanks for the upgrades that people with those things will use.
you have to keep moving forward technologically these days.
I only move forward technologically as my needs require.
and you thought Micheal Hoffman was a caveman.
Tony Bad
Fire Safety Admin
Re:Forum Upgrade 2010/09/02 22:58:35
joerogo
 How do I insert a link


It seems like if you simply cut and paste a link it works
http://www.roadfood.com/
 
But if you want it to show up as a word, the "link" feature seems disabled, meaning you have to do it old school...
 
[url=***http://www.roadfood.com/****]Fancy Link[/url]  (leave out asterisks...I added them so format will show)
 
Fancy Link 
Michael Hoffman
Double-chop Porterhouse
Re:Forum Upgrade 2010/09/02 23:32:11
What happened to the Rate post capability?
Rick F.
Double Chili Cheeseburger
Re:Forum Upgrade 2010/09/02 23:55:29
I'll fool around a little, see what happens. (When I try that with my wife, though, I get in major trouble!)
The Travelin Man
Filet Mignon
Re:Forum Upgrade 2010/09/03 09:10:23
Tony Bad

joerogo
How do I insert a link


It seems like if you simply cut and paste a link it works
http://www.roadfood.com/

But if you want it to show up as a word, the "link" feature seems disabled, meaning you have to do it old school...

[url=***http://www.roadfood.com/****]Fancy Link[/url]  (leave out asterisks...I added them so format will show)

Fancy Link 


Hmmm....removing the feature to auto-add a link is not an enhancement.  
Tony Bad
Fire Safety Admin
Re:Forum Upgrade 2010/09/03 09:18:14
The Travelin Man
Hmmm....removing the feature to auto-add a link is not an enhancement.   

I agree, but I don't see how to do the auto-add-a-link. Perhaps I am just missing it, as it does seem like a step back.
Holly Moore
Cheeseburger
Re:Forum Upgrade 2010/09/03 11:20:29
I have "Reply to Message" capability to all posts since last logged in except the Philly Cheesesteak thread.  In that thread, I do not have a reply option and a form is not presented at the bottom of the page to enter a reply.  Of the recent threads, this is the only one where I have previously added a reply.
Page: 12 > Showing page 1 of 2