posting links

Author
ann peeples
Sirloin
  • Total Posts : 8389
  • Joined: 2006/05/21 06:45:00
  • Location: West Allis, Wisconsin
  • Status: offline
2012/12/06 13:08:33 (permalink)

posting links

Have been unable to post links for months. Others are able to. Am I doing something wrong?
#1

4 Replies Related Threads

    FriedClamFanatic
    Double Chili Cheeseburger
    • Total Posts : 1689
    • Joined: 2008/07/14 19:56:00
    • Location: west chester, PA
    • Status: offline
    Re:posting links 2012/12/06 16:00:22 (permalink)
    Ann....I have not seen a problem.  Whern you say you can't post, do you mean the link does not turn blue?  Try putting on a separate line
    #2
    FriedClamFanatic
    Double Chili Cheeseburger
    • Total Posts : 1689
    • Joined: 2008/07/14 19:56:00
    • Location: west chester, PA
    • Status: offline
    edwmax
    Double Chili Cheeseburger
    • Total Posts : 2099
    • Joined: 2007/01/01 15:42:00
    • Location: Cairo, GA
    • Status: offline
    Re:posting links 2012/12/07 18:18:26 (permalink)
    Try manual posting of links. The codes are:
    [url]link[/url]   ...no space & you can copy & past from the location (url) bar  ... replace the blue text between the red code with the url (or image) link.
    to post an picture:
    [img]image-location[/img]   ...make sure you copy the image location by right clicking the image & clicking view image
     
    This is the way I do links & images instead of using the forum buttons.
    post edited by edwmax - 2012/12/07 18:22:45
    #4
    ann peeples
    Sirloin
    • Total Posts : 8389
    • Joined: 2006/05/21 06:45:00
    • Location: West Allis, Wisconsin
    • Status: offline
    Re:posting links 2012/12/07 21:07:31 (permalink)
    Thanks, you two! Will try it now!
    #5
    Jump to:
    © 2014 APG vNext Commercial Version 5.1