The most memorable local eateries along the highways and back roads of America
Sign In | Register for Free!
Restaurants Recipes Forums EatingTours Merchandise FAQ Maps Insider

 Forum Upgrade

Change Page: < 1234 > | Showing page 3 of 4, messages 61 to 90 of 92
Author Message
The Travelin Man

  • Total Posts: 3699
  • Joined: 3/25/2003
  • Location: Central FL
Re:Forum Upgrade Fri, 09/3/10 11:23 AM (permalink)
Tony Bad
 

The Travelin Man
 
Hmmm....removing the feature to auto-add a link is not an enhancement.    
 
I agree, but I don't see how to do the auto-add-a-link. Perhaps I am just missing it, as it does seem like a step back. 
 
 
OK...I think I may have figured it out.  In the quick reply box, there appears to be an option for link, but one cannot click on it.  
 
Never mind...my test case did not work.  There is a button for making a link, but I'll be darned if I can figure out how to use it.
<message edited by The Travelin Man on Fri, 09/3/10 11:24 AM>
 
#61
    EatingTexas

    • Total Posts: 6
    • Joined: 8/3/2010
    • Location: Lewisville, TX
    Re:Forum Upgrade Fri, 09/3/10 11:41 AM (permalink)
    Highlight the text and then click the link button to add the url.
     
    #62
      The Travelin Man

      • Total Posts: 3699
      • Joined: 3/25/2003
      • Location: Central FL
      Re:Forum Upgrade Fri, 09/3/10 11:48 AM (permalink)
      Roadfood digest
       
      Yeah...that works.  I was trying to do it backwards.  Thanks!
       
      #63
        rumaki

        • Total Posts: 968
        • Joined: 3/1/2008
        • Location: Minneapolis, MN
        Re:Forum Upgrade Fri, 09/3/10 11:52 AM (permalink)
        I'm sure I am just overlooking it, but I no longer see how to edit my own posts.
         
         
         
         
        #64
          EatingTexas

          • Total Posts: 6
          • Joined: 8/3/2010
          • Location: Lewisville, TX
          Re:Forum Upgrade Fri, 09/3/10 11:58 AM (permalink)
          rumaki - it's in the "reply to message" drop down on the right.
           
          #65
            Tony Bad

            Re:Forum Upgrade Fri, 09/3/10 12:03 PM (permalink)
            rumaki


            I'm sure I am just overlooking it, but I no longer see how to edit my own posts.
             

             
            When you run your mouse over the "reply to message" button on upper right...and this only works on post YOU wrote...one of choices is "edit message".
             
            #66
              rumaki

              • Total Posts: 968
              • Joined: 3/1/2008
              • Location: Minneapolis, MN
              Re:Forum Upgrade Fri, 09/3/10 12:07 PM (permalink)
              Thank you.  It worked!
               
              #67
                Michael Hoffman

                • Total Posts: 17855
                • Joined: 7/1/2000
                • Location: Gahanna, OH
                Re:Forum Upgrade Fri, 09/3/10 12:56 PM (permalink)
                But the Quote Message still won't work.
                 
                #68
                  EatingTexas

                  • Total Posts: 6
                  • Joined: 8/3/2010
                  • Location: Lewisville, TX
                  Re:Forum Upgrade Fri, 09/3/10 1:03 PM (permalink)
                  Michael Hoffman


                  But the Quote Message still won't work.


                  test
                   
                  #69
                    Tony Bad

                    Re:Forum Upgrade Fri, 09/3/10 1:06 PM (permalink)
                    Michael Hoffman


                    But the Quote Message still won't work.

                    It works for me using Chrome or Firefox, but when I use internet explorer6 it doesn't work. Oddly, when using IE8, the quote flashes for a split second, then vanishes. 
                     
                    #70
                      Michael Hoffman

                      • Total Posts: 17855
                      • Joined: 7/1/2000
                      • Location: Gahanna, OH
                      Re:Forum Upgrade Fri, 09/3/10 1:22 PM (permalink)
                      >It works for me using Chrome or Firefox, but when I use internet explorer6 it doesn't work. Oddly, when using IE8, the quote flashes for a split second, then vanishes.<
                       
                      Same for me with IE7.  The flashing, I mean.
                      <message edited by Michael Hoffman on Fri, 09/3/10 1:25 PM>
                       
                      #71
                        Nancypalooza

                        • Total Posts: 3778
                        • Joined: 6/17/2004
                        • Location: Columbia, SC
                        Re:Forum Upgrade Fri, 09/3/10 3:03 PM (permalink)
                        I'm getting this:

                        403 - Forbidden: Access is denied.

                        You do not have permission to view this directory or page using the credentials that you supplied.

                        when I try to click on Tony's Quebec report in 'Trip Reports.'
                         
                        #72
                          joerogo

                          • Total Posts: 4469
                          • Joined: 1/17/2006
                          • Location: Pittston, PA
                          Re:Forum Upgrade Fri, 09/3/10 3:49 PM (permalink)
                          Tony Bad


                          joerogo

                          How do I insert a link


                          It seems like if you simply cut and paste a link it works
                          http://www.roadfood.com/

                          But if you want it to show up as a word, the "link" feature seems disabled, meaning you have to do it old school...

                          [url=***http://www.roadfood.com/****]Fancy Link[/url]  (leave out asterisks...I added them so format will show)

                          Fancy Link 

                           
                          Yeah, that's some upgrade
                           
                          #73
                            Stephen Rushmore Jr.

                            Re:Forum Upgrade Fri, 09/3/10 3:52 PM (permalink)
                            This is all helpful information - I will send a compiled list of issues to the developer over the weekend.
                             
                            Thank you for reporting!
                             
                            #74
                              Foodbme

                              • Total Posts: 9583
                              • Joined: 9/1/2006
                              • Location: Gilbert, AZ
                              Re:Forum Upgrade Fri, 09/3/10 4:19 PM (permalink)
                              Michael Hoffman


                              >It works for me using Chrome or Firefox, but when I use internet explorer6 it doesn't work. Oddly, when using IE8, the quote flashes for a split second, then vanishes.<

                              Same for me with IE7.  The flashing, I mean.

                              You boys need to join the rest of us in the 21st Century, Systems-wise!
                               
                              #75
                                Foodbme

                                • Total Posts: 9583
                                • Joined: 9/1/2006
                                • Location: Gilbert, AZ
                                Re:Forum Upgrade Fri, 09/3/10 4:20 PM (permalink)
                                Michael Hoffman


                                But the Quote Message still won't work.


                                Sometimes you need to click on it twice.
                                 
                                #76
                                  Tony Bad

                                  Re:Forum Upgrade Fri, 09/3/10 5:33 PM (permalink)
                                  Nancypalooza


                                  I'm getting this:

                                  403 - Forbidden: Access is denied.

                                  You do not have permission to view this directory or page using the credentials that you supplied.


                                  when I try to click on Tony's Quebec report in 'Trip Reports.'

                                   
                                  This may have been because I was reopening and editing as you tried to view.
                                   
                                  #77
                                    Tony Bad

                                    Re:Forum Upgrade Fri, 09/3/10 5:37 PM (permalink)
                                    Foodbme


                                    You boys need to join the rest of us in the 21st Century, Systems-wise!

                                    No way, I just figured out where to put the quarters in on this thing...
                                     

                                     
                                    #78
                                      CajunKing

                                      • Total Posts: 6317
                                      • Joined: 7/6/2006
                                      • Location: Live at Saint Clair
                                      • Roadfood Insider
                                      Re:Forum Upgrade Sat, 09/4/10 4:43 PM (permalink)
                                      Tony Bad


                                      Foodbme


                                      You boys need to join the rest of us in the 21st Century, Systems-wise!

                                      No way, I just figured out where to put the quarters in on this thing...




                                      Tony
                                       
                                      When did you come to my attic and grab that!  That looks like the thing I first learned computers on except mine had a cassette drive too. 
                                       
                                      #79
                                        Nancypalooza

                                        • Total Posts: 3778
                                        • Joined: 6/17/2004
                                        • Location: Columbia, SC
                                        Re:Forum Upgrade Sat, 09/4/10 6:51 PM (permalink)
                                        Awww, Tandy Computers.  I'm schmoopy now.
                                         
                                        #80
                                          Michael Hoffman

                                          • Total Posts: 17855
                                          • Joined: 7/1/2000
                                          • Location: Gahanna, OH
                                          Re:Forum Upgrade Sat, 09/4/10 7:06 PM (permalink)
                                          I still have my Model 100.
                                           
                                          #81
                                            Michael Hoffman

                                            • Total Posts: 17855
                                            • Joined: 7/1/2000
                                            • Location: Gahanna, OH
                                            Re:Forum Upgrade Wed, 09/15/10 1:03 PM (permalink)
                                            FYI: The Quote Message function still does not work for me.
                                             
                                            #82
                                              Davydd

                                              • Total Posts: 6230
                                              • Joined: 4/24/2005
                                              • Location: Tonka Bay, MN
                                              Re:Forum Upgrade Wed, 09/15/10 1:16 PM (permalink)
                                              Michael Hoffman


                                              FYI: The Quote Message function still does not work for me.


                                              It works for me. It is a three click process. You just have to know how to do it.
                                               
                                              #83
                                                BuddyRoadhouse

                                                • Total Posts: 4086
                                                • Joined: 12/10/2004
                                                • Location: Des Plaines, IL
                                                Re:Forum Upgrade Wed, 09/15/10 1:19 PM (permalink)
                                                So far the biggest problems I've encountered are the lack of an "underline" icon in the "reply" window, and my inability to access the icon for creating internet links as text.  The "quote" function failed me on one occasion, but I closed the window and reopened it and it worked fine.
                                                 
                                                Buddy
                                                 
                                                #84
                                                  Michael Hoffman

                                                  • Total Posts: 17855
                                                  • Joined: 7/1/2000
                                                  • Location: Gahanna, OH
                                                  Re:Forum Upgrade Wed, 09/15/10 1:27 PM (permalink)
                                                  Davydd


                                                  Michael Hoffman


                                                  FYI: The Quote Message function still does not work for me.


                                                  It works for me. It is a three click process. You just have to know how to do it.


                                                  Damn! Thank you for explaining it.
                                                   
                                                  #85
                                                    Foodbme

                                                    • Total Posts: 9583
                                                    • Joined: 9/1/2006
                                                    • Location: Gilbert, AZ
                                                    Re:Forum Upgrade Wed, 09/15/10 3:36 PM (permalink)
                                                    Michael Hoffman


                                                    Davydd


                                                    Michael Hoffman


                                                    FYI: The Quote Message function still does not work for me.


                                                    It works for me. It is a three click process. You just have to know how to do it.


                                                    Damn! Thank you for explaining it.


                                                    I too sometimes have a problem with it but I found if you go back and do it a second time, it always comes up! Go Figure??
                                                     
                                                    #86
                                                      quijote

                                                      • Total Posts: 644
                                                      • Joined: 12/22/2007
                                                      • Location: Milwaukee, WI
                                                      Re:Forum Upgrade Wed, 09/15/10 11:46 PM (permalink)
                                                      Foodbme


                                                      Michael Hoffman


                                                      Davydd


                                                      Michael Hoffman


                                                      FYI: The Quote Message function still does not work for me.


                                                      It works for me. It is a three click process. You just have to know how to do it.


                                                      Damn! Thank you for explaining it.


                                                      I too sometimes have a problem with it but I found if you go back and do it a second time, it always comes up! Go Figure??

                                                      I've also found this to be the case much of the time-- The first click produces no quoted text, but the second try does.
                                                       
                                                       
                                                      #87
                                                        CajunKing

                                                        • Total Posts: 6317
                                                        • Joined: 7/6/2006
                                                        • Location: Live at Saint Clair
                                                        • Roadfood Insider
                                                        Re:Forum Upgrade Fri, 09/17/10 3:03 PM (permalink)
                                                        quijote


                                                        Foodbme


                                                        Michael Hoffman


                                                        Davydd


                                                        Michael Hoffman


                                                        FYI: The Quote Message function still does not work for me.


                                                        It works for me. It is a three click process. You just have to know how to do it.


                                                        Damn! Thank you for explaining it.


                                                        I too sometimes have a problem with it but I found if you go back and do it a second time, it always comes up! Go Figure??

                                                        I've also found this to be the case much of the time-- The first click produces no quoted text, but the second try does.



                                                        If at first you don't succeed try, try, try again
                                                         
                                                        #88
                                                          bartl

                                                          • Total Posts: 1210
                                                          • Joined: 7/6/2004
                                                          • Location: New Milford, NJ
                                                          Re:Forum Upgrade Mon, 09/20/10 3:51 PM (permalink)
                                                          What works (at least on Firefox) is to put the mouse pointer over the "Reply to message" box. After about a second, a pulldown menu with "Quote message" and "Add to quote" appears. Click one of them.
                                                           
                                                          Now, if I can only figure out how to get my signature to automatically appear....
                                                           
                                                          Bart
                                                           
                                                          #89
                                                            BuddyRoadhouse

                                                            • Total Posts: 4086
                                                            • Joined: 12/10/2004
                                                            • Location: Des Plaines, IL
                                                            Re:Forum Upgrade Mon, 09/20/10 5:46 PM (permalink)
                                                            Couldn't make the "quote message" function work at all today.  However, when I replied to a message after clicking on the "quote" icon, I did get the "underline" icon and the "URL as text" icons.  They still don't show up as part of the normal "Quick Reply" or "Full Version" windows.
                                                             
                                                            Buddy
                                                             
                                                            #90
                                                              Online Bookmarks Sharing: Share/Bookmark
                                                              Change Page: < 1234 > | Showing page 3 of 4, messages 61 to 90 of 92

                                                              Jump to:

                                                              Current active users

                                                              There are 0 members and 1 guests.

                                                              Icon Legend and Permission

                                                              • New Messages
                                                              • No New Messages
                                                              • Hot Topic w/ New Messages
                                                              • Hot Topic w/o New Messages
                                                              • Locked w/ New Messages
                                                              • Locked w/o New Messages
                                                              • Read Message
                                                              • Post New Thread
                                                              • Reply to message
                                                              • Post New Poll
                                                              • Submit Vote
                                                              • Post reward post
                                                              • Delete my own posts
                                                              • Delete my own threads
                                                              • Rate post

                                                              2000-2014 ASPPlayground.NET Forum Version 3.9
                                                              What is Roadfood?  |   Privacy Policy  |   Contact Roadfood.com   Copyright 2011 - Roadfood.com