The most memorable local eateries along the highways and back roads of America
Sign In | Register for Free!
Restaurants Recipes Forums EatingTours Merchandise FAQ Maps Insider
Forum Themes:
Welcome !

 Problems posting a trip report

Author Message
TJK

Problems posting a trip report Fri, 08/28/09 3:33 PM (permalink)
I've been trying to post a trip report, on a Mac using both Firefox and Safari and I keep getting this javascript error message.

RadUpload Ajax callback error. Source url returned invalid content:


<html>
    <head>
        <title>The resource cannot be found.</title>
        <style>
         body {font-family:"Verdana";font-weight:normal;font-size: .7em;color:black;}
         p {font-family:"Verdana";font-weight:normal;color:black;margin-top: -5px}
         b {font-family:"Verdana";font-weight:bold;color:black;margin-top: -5px}
         H1 { font-family:"Verdana";font-weight:normal;font-size:18pt;color:red }
         H2 { font-family:"Verdana";font-weight:normal;font-size:14pt;color:maroon }
         pre {font-family:"Lucida Console";font-size: .9em}
         .marker {font-weight: bold; color: black;text-decoration: none;}
         .version {color: gray;}
         .error {margin-bottom: 10px;}
         .expandable { text-decoration:underline; font-weight:bold; color:navy; cursor:hand; }
        </style>
    </head>

    <body bgcolor="white">

            <span><H1>Server Error in '/Forums' Application.<hr width=100% size=1 color=silver></H1>

            <h2> <i>The resource cannot be found.</i> </h2></span>

            <font face="Arial, Helvetica, Geneva, SunSans-Regular, sans-serif ">

            <b> Description: </b>HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. &nbsp;Please review the following URL and make sure that it is spelled correctly.
            <br><br>

            <b> Requested URL: </b>/Forums/Telerik.RadUploadProgressHandler.ashx<br><br>

            <hr width=100% size=1 color=silver>

            <b>Version Information:</b>&nbsp;Microsoft .NET Framework Version:2.0.50727.3074; ASP.NET Version:2.0.50727.3074

            </font>

    </body>
</html>
<!--
[HttpException]: The file '/Forums/Telerik.RadUploadProgressHandler.ashx' does not exist.
   at System.Web.UI.Util.CheckVirtualFileExists(VirtualPath virtualPath)
   at System.Web.Compilation.BuildManager.GetVPathBuildResultInternal(VirtualPath virtualPath, Boolean noBuild, Boolean allowCrossApp, Boolean allowBuildInPrecompile)
   at System.Web.Compilation.BuildManager.GetVPathBuildResultWithNoAssert(HttpContext context, VirtualPath virtualPath, Boolean noBuild, Boolean allowCrossApp, Boolean allowBuildInPrecompile)
   at System.Web.Compilation.BuildManager.GetVPathBuildResult(HttpContext context, VirtualPath virtualPath, Boolean noBuild, Boolean allowCrossApp, Boolean allowBuildInPrecompile)
   at System.Web.UI.SimpleHandlerFactory.System.Web.IHttpHandlerFactory2.GetHandler(HttpContext context, String requestType, VirtualPath virtualPath, String physicalPath)
   at System.Web.HttpApplication.MapHttpHandler(HttpContext context, String requestType, VirtualPath path, String pathTranslated, Boolean useAppConfig)
   at System.Web.HttpApplication.MapHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute()
   at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously)
--><!--
This error page might contain sensitive information because ASP.NET is configured to show verbose error messages using &lt;customErrors mode="Off"/&gt;. Consider using &lt;customErrors mode="On"/&gt; or &lt;customErrors mode="RemoteOnly"/&gt; in production environments.-->


Telerik.RadUploadProgressHandler.ashx?RadUrid=0efe6dd6-31c5-4523-b281-d8009e6061db


Did you register the RadUploadProgressHandler in web.config?

Please, see the help for more details: RadUpload for ASP.NET Ajax - Configuration - RadUploadProgressHandler.


I get this message when I hit the Upload button for a photo (which is a 20kb jpeg). It doesn't matter whether there is text in the field or not. What am I doing wrong here?

Thanks very much.

TJK
 
#1
    mar52

    • Total Posts: 7596
    • Joined: 4/17/2005
    • Location: Marina del Rey, CA
    Re:Problems posting a trip report Sat, 08/29/09 10:56 PM (permalink)
    Hi,  I don't use the site stuff to post my pictures.

    I go to www.tinypic.com and upload the pictures, one at a time there.

    They give you an option of a url for chatboards which you copy and paste here.

    The url starts with [ img ] and ends with [ /img ]  without the spaces.

    I do the entire posting in word including the urls for the pictures and then copy and paste the entire thing here.

    You can also do it in email if you don't have a word program and then copy and paste it here the same way.

    Hope that helps.
     
    #2
      Nancypalooza

      • Total Posts: 3778
      • Joined: 6/17/2004
      • Location: Columbia, SC
      Re:Problems posting a trip report Sat, 08/29/09 11:58 PM (permalink)
      Just an addendum, I've always done what marlene above is suggesting with the [img] and [/img] but this time the pictures didn't resolve (I'm assuming an upgrade to the forum software?) and now I'm using the little button next to the smiley with the mountain and the sun for image upload.  I use flickr as my photo hosting site, but any of the hosted sites will do.  Best of luck TJK!
       
      #3
        TJK

        Re:Problems posting a trip report Mon, 08/31/09 11:42 AM (permalink)
        Very helpful -- thanks so much. I'll give this a shot.

        TJK
         
        #4
          Online Bookmarks Sharing: Share/Bookmark

          Jump to:

          Current active users

          There are 0 members and 2 guests.

          Icon Legend and Permission

          • New Messages
          • No New Messages
          • Hot Topic w/ New Messages
          • Hot Topic w/o New Messages
          • Locked w/ New Messages
          • Locked w/o New Messages
          • Read Message
          • Post New Thread
          • Reply to message
          • Post New Poll
          • Submit Vote
          • Post reward post
          • Delete my own posts
          • Delete my own threads
          • Rate post

          2000-2014 ASPPlayground.NET Forum Version 3.9
          What is Roadfood?  |   Privacy Policy  |   Contact Roadfood.com   Copyright 2011 - Roadfood.com