The most memorable local eateries along the highways and back roads of America
Sign In | Register for Free!
Restaurants Recipes Forums EatingTours Merchandise FAQ Maps Insider

 Unstable Reply Box

Author Message
drchanterelle

  • Total Posts: 95
  • Joined: 9/19/2003
  • Location: Coquille, OR
Unstable Reply Box Tue, 07/27/04 9:10 AM (permalink)
I love roadfood.com and because of that I'd like to see it get better. But lately, or maybe I just never noticed it before, I've lost several messages before I could send them (Hey, stop that cheering - that's not nice!) due to an apparent instability of the message box. It happens when one is all done composing, and has hit the Preview button. Sometimes it's OK, but at other times your message simply disappears if you minimize, move the position of the preview box, or when you hit the Close Screen button. Sure, there's a work-around for those of us who realize the quirks, but it's kinda like driving a 20 year old clunker - you really don't want anybody new to try it! And I think that's why we need to try and fix our roadfood quirks, or our newbies are going to experience frustration, and soon be gone.

Am I alone in this, or have others had this experience too?
John
 
#1
    UncleVic

    • Total Posts: 6025
    • Joined: 10/14/2003
    • Location: West Palm Beach, FL
    • Roadfood Insider
    RE: Unstable Reply Box Tue, 07/27/04 9:18 AM (permalink)
    I recall a few months ago something similar may have happened to me.. But I took it for my error since thats the only time it's happened.. Highlight and copy your text maybe to save ya all the retyping time...
     
    #2
      mayor al

      • Total Posts: 15062
      • Joined: 8/20/2002
      • Location: Louisville area, Southern Indiana
      • Roadfood Insider
      RE: Unstable Reply Box Tue, 07/27/04 9:59 AM (permalink)
      I haven't noticed the problem you describe. Will watch for it. You might email Stephen directly about it.


      Bruce/Sue- Comment here is related to yours below... I had that trouble when I tried to add multiple Photos to a couple of reviews I submitted a while back. The first photo would work fine, but the second and third would fail over and over. it might well have been the time element in the loading process.
       
      #3
        Bruce Bilmes and Susan Boyle

        • Total Posts: 1350
        • Joined: 7/12/2000
        • Location: Robbinsville, NJ
        • Roadfood Insider
        RE: Unstable Reply Box Tue, 07/27/04 12:49 PM (permalink)
        Hi drchanterelle, I've noticed something similar when we write reviews. It seems if you sit on a page too long before saving or submitting, it fails. It can be deceptive - you may be on your page for quite a while before you start typing, so it may not seem as if there's much time between the typing and the submission - but the clock seems to start as soon as you arrive at a page.
         
        #4
          Online Bookmarks Sharing: Share/Bookmark

          Jump to:

          Current active users

          There are 0 members and 2 guests.

          Icon Legend and Permission

          • New Messages
          • No New Messages
          • Hot Topic w/ New Messages
          • Hot Topic w/o New Messages
          • Locked w/ New Messages
          • Locked w/o New Messages
          • Read Message
          • Post New Thread
          • Reply to message
          • Post New Poll
          • Submit Vote
          • Post reward post
          • Delete my own posts
          • Delete my own threads
          • Rate post

          2000-2014 ASPPlayground.NET Forum Version 3.9
          What is Roadfood?  |   Privacy Policy  |   Contact Roadfood.com   Copyright 2011 - Roadfood.com